• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Keyframes not working, unable to move images.

New Here ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

image (80).png

Hey, so, I'm relativly new to animating and to Adobe Animate. I've been animating this longer sprite animation, and randomly during it, I insert a new keyframe and it's the color dark grey to show that it's empty. However, when I add in the image for the keyframe (in this instance, Piccolo is the image here) it stays dark grey when it should normally turn a lighter grey since there's an image in it. So, that's weird, but then it locks Piccolo in one spot and makes it impossible to move him, anytime I try it just snaps him back to the center position. What's up with this? Anyone know how to fix this?

Views

107

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 11, 2024 Apr 11, 2024

then it's because you exceeded 16,000 frames on a timeline.  test that.

Votes

Translate

Translate
New Here ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

ALSO, yes, I've tried closing Adobe Animate and reopening, and I've tried completely restarting my computer but the issue still remains.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

you're probably not on the correct timeline to edit what you want.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

What do you mean? I've been adding keyframes like this the whole time and it only stops working now

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

Ok I made sure, this is the correct timeline.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

then it's because you exceeded 16,000 frames on a timeline.  test that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

OOOOHHHH, I see that's actually what's happening. So, is there anyway to get around this or no?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

LATEST

sure.  that's just the limit for any one timeline.  you can put the first part in one movieclip and then the second part in a 2nd movieclip etc.

 

then display and play the movieclips using code.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines