• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Low-quality audio; sounds slightly bit-crushed (i've looked everywhere for a solution)

New Here ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

HI! I'm currently using the newest version of Animate on Windows 10, and I've been having issues importing a .wav file to animate with. I don't know if I'm putting it in the right place (I'm putting it on a layer and just making a ton of new frames), or if something is off. Whenever I try to listen to the audio, while animating or after exporting, it sounds bit-crushed and low-quality. When I just listen to the file itself, it sounds perfectly okay. I edited the audio in Premiere, and the output is 48,000 Hz, at 16 bit. I messed around with the properties in the file in the library in Animate, but no matter what I tried (speech, MP3, raw, etc), they all still didn't sound pure. I REALLY want to start making this cool video idea I have, but the crappy audio is holding me back. Any thoughts? (thank you so much!!)

TOPICS
How to , Import and export , Other

Views

988

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 25, 2021 Sep 25, 2021

Copy link to clipboard

Copied

Make sure the sound is 44100 hz not 48000. Go to the properties panel (Doc tab) >Publish Settings > More Settings and change the audio quality there instead, make sure you tick "override sound settings". That's the quality that will be used on export.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

Thanks for the help, but it didn't seem to work. I tried exporting it too, but the audio quality no matter what setting, still sounds poor. Any other suggestions? Or specific things I could try within the "more setting" tab?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

Did you change the quality settings in the publish settings? I just tried it and it works fine.

Mario_CR_0-1633541383536.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 09, 2023 Jul 09, 2023

Copy link to clipboard

Copied

LATEST

Was there ever a solution to this?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines