• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

My animations will not load

Community Beginner ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

My students have access to more than 200 animations which I run off a server. No problem until this morning when the link gave a blank page. Did something change over the last few days?

I opened one fla file to test it. I published it and compiled it and I got a blank (Canvas) html page.

Anyone else having this problem?

Views

115

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

Hi.

 

There's a problem with createjs.com. The Animate team is looking into it.

https://community.adobe.com/t5/animate-discussions/getting-the-quot-net-err-name-not-resolved-quot-e...

 

Regards,

JC

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2022 Mar 22, 2022

Copy link to clipboard

Copied

LATEST

I assume you know that the system became functional yesterday afternoon but went down again last night. It still isn't working for me. I hope it's your end not mine. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines