• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Object changes color of random part when I move the object

New Here ,
Jun 02, 2023 Jun 02, 2023

Copy link to clipboard

Copied

Hello everybody,

I have the following problem:

When I select a layer/object and move it, a part of it changes color. It is the same for all of the frames in that layer bot not for other layers. As soon as I move it, Adobe Animate changes the color of the one random part.

I even tried moving part of the layer/object, and it just seems to happen, when I move a certain part of the Object

In the Menue where you see the Working steps it just shows the moving of the object, not that it had filled in any color.

It just happened today, and never had happened in any other project.

I also never changed any of any settings. I've been using Animate like this for quite some time, and never had trouble with this.

 

Things I already tried:

Reopen the project

Deinstalling Animate and reinstalling it

Checking if I have the newest version (23.0.2)

 

I am unable to move that layer/Object now, without it changing color.

Does somebody has a solution for this?

Thanks in advance!

 

Views

138

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 02, 2023 Jun 02, 2023

Hi, here's 3 things you can try:

  • Put the contents inside a drawing object or symbol.
  • For messy drawings, try reducing the amount of vector points. Select the drawing and go to Modyfy > Shape > Optimize.
  • If this is a corrupted layer, try copy-pasting the contents into a new layer.

Votes

Translate

Translate
Community Expert ,
Jun 02, 2023 Jun 02, 2023

Copy link to clipboard

Copied

Hi, here's 3 things you can try:

  • Put the contents inside a drawing object or symbol.
  • For messy drawings, try reducing the amount of vector points. Select the drawing and go to Modyfy > Shape > Optimize.
  • If this is a corrupted layer, try copy-pasting the contents into a new layer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2023 Jun 02, 2023

Copy link to clipboard

Copied

LATEST

Copying it to another layer worked!

Thank u very much

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines