• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Parameters disappear while exporting animated GIF

Community Beginner ,
Dec 08, 2022 Dec 08, 2022

Copy link to clipboard

Copied

Hi guys,
I have a problem when I export my animation to GIF format.
So, I click "Export" -> "Export animated GIF" and want to change some parameters before save. For example, I choose parameter "Selective" and then all parameters just disappear. And this happens with all animations I make. Can be any solutions for this?

TOPICS
Error , Import and export , Missing feature , Other , Performance , Product issue

Views

531

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 08, 2022 Dec 08, 2022



uninstall animate including preferences per https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html


restart your computer 


use the desktop app to install animate 

Votes

Translate

Translate
Community Expert ,
Dec 08, 2022 Dec 08, 2022

Copy link to clipboard

Copied

i don't see that.

 

reset your preferences:

 

remove

 

Win:

C:\Users\<username>\AppData\Local\Adobe\Animate CC <version>\ and

C\Users\<username>\AppData\Roaming\Adobe\Animate\<version>\

 

Mac:

/Users/<username>/Library/Application Support/Adobe/<Animate CC version>/ and /Users/<username>/Library/Preferences/Adobe/Animate/<version>/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 08, 2022 Dec 08, 2022

Copy link to clipboard

Copied

I deleted in Local folder "en_US" folder and in Roaming all folders and files. And restart my PC. Unfortunately it didn't work, all parameters in Export windows still disappear

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 08, 2022 Dec 08, 2022

Copy link to clipboard

Copied



uninstall animate including preferences per https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html


restart your computer 


use the desktop app to install animate 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 21, 2022 Dec 21, 2022

Copy link to clipboard

Copied

I reinstall the program and the problem is gone. Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 21, 2022 Dec 21, 2022

Copy link to clipboard

Copied

@tasha2000 

 

you're welcome.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2023 Jun 12, 2023

Copy link to clipboard

Copied

I'm having the same issue with latest version of Animate 2023, which I recently upgraded
I tried the solution but it works only sometimes, and sometimes the parameters disappear like that. When it does, I have to cancel everything and start the process again, hoping the parameters won't disappear, which takes a lot of time since the animations are big.
Before the upgrade I was using Animate 2018 and have never had that issue..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 12, 2023 Jun 12, 2023

Copy link to clipboard

Copied

I can confirm this is indeed a bug in v.23.0.2. It happens when you keep clicking on the window while it's loading the preview., most noticeable on very large gifs.

I made a 4k gif as a test. Although rendering gifs at these sizes is counterproductive and generally considered bad practice, the UI should not disappear like that. Here's what you can do to avoid the issue:

  • Workaround #1: Once you change a parameter, do not click on the window until it finishes the preview.
  • Workaround #2: Click and stay on the "Original" tab; you won't load a preview this way but you won't have to wait while changing parameters.

Mario_CR_1-1686595052485.png

  • Workaround #3: Use video instead of gif when dealing with high resolutions and long animations.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2023 Jun 12, 2023

Copy link to clipboard

Copied

LATEST

Thank you so much for your reply!
I was used to do other stuff while Animate process the animated gifs parameters, since it always take a while, so now I'll try to stay on the screen and do the workaround #1 and #2
(Workaround #3 I can't rely on because I always deliver both video and gif files to my clients)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines