Pressure sensitivity in Animate CC

New Here ,
May 21, 2017 May 21, 2017

Copy link to clipboard

Copied

The pressure sensitivity of Animate seems not to work when i draws

but it works in my photoshop

I can see there are options and properties in the brush tools but i can't seem to make it appear

I have tried some solutions like stopping tablet service, change pen tips and other things

but they didn't work.

Can anyone help?

Views

5.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Advocate , May 22, 2017 May 22, 2017
Have you turned it on in Animate? It does not 'just work" which while i agree seems silly you have to turn on the pressure.Click the last two buttons on the toolbar and you must be using a stylus,. It does not work with a mouse.

Likes

Translate

Translate
Advocate ,
May 22, 2017 May 22, 2017

Copy link to clipboard

Copied

Have you turned it on in Animate? It does not 'just work" which while i agree seems silly you have to turn on the pressure.

Click the last two buttons on the toolbar and you must be using a stylus,. It does not work with a mouse.

Screenshot 2017-05-22 11.59.24.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
May 31, 2020 May 31, 2020

Copy link to clipboard

Copied

search for Wintab_x64_1.0.0.20.zip for your device, it took me forever to figure out that i was missing a certian driver for my surface studio

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

I solved this problem changing in the preferences the proper Tablet input

Immagine 2021-04-07 195419.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

Switching to wintab under drawing preferences works for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

LATEST

thanks. it worked

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines