Problems with parenting an imported video

New Here ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

Hello, 

I have issues with parenting a Video.
I've imported a video and want to have it parented onto another layer so it does move exactly with another object.
Works great in stage view, but when I render it into an MP4, the video just stays at it's place and the parent object moves alone..
This really sucks, because I payed for animate and did not see that coming.
Can anyone help me here?

Thanks and regards, Torsten

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

i assume this is a html5/canvas project, because you cannot do that with the video player (or other animate components).  the video player (and other components) overlie the animate stage.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

yes, you are correct. thank u.Sent from my Galaxy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

LATEST

you're welcome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines