• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Program lagging and crashing

Community Beginner ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

I've been using adobe animate for about a week now and every day it seems to be getting worse and worse performance. I have recently installed 32gb of RAM on top of my prior 16gb, and found that the program tries to use about 40gb of ram for a file that isn't even over a kb in size. It doesn't feel right to me, but I don't care if the startup is weird if the program runs normal after, but it lags and struggles to do just about anything in the program (including sometimes freezing my whole computer). My CPU is a 6-core processor with a speed of 3.7GHz, which surpasses the system requirements as far as my understanding, so what am I missing? What could be causing this program to behave in this way?

Views

215

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 10, 2023 Nov 10, 2023

After that reset before I ran into more blue screens, but after a bit more tinkering I realized that it was a hardware issue that was messing everything up. I thought my RAM sticks were compatible but I don't think they were. Took em out and reset, and the program's working fairly better now.

Votes

Translate

Translate
Community Expert ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

do you see a problem with all fla file or just particular ones?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

It seems to be every fla file I try. Though size of it does affect the results. So files over a megabyte are a gamble, where ones under seem to load eventually after some fairly heavy hits on the cpu. Once I'm in the program though they seem to lag pretty consistently through all of em.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

what's your os/version?  are you using a vm?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

I'm using Windows 10 and no vm.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

there's a small chance you could fix that by resetting your preferences.  otherwise, a computer reset would be the quickest (but painful) fix.

 

uninstall animate including preferences per https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

ah snap, you mean a whole factory reset?  If so, would I be able to keep my files or have to wipe everything?

 

Yeah, I've tried uninstalling and reinstalling a few times while letting it reset preferences, but no dice.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

you would need to backup all the data files on the os drive, reset your os drive, update your os, and then reinstall your apps including animate.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2023 Nov 05, 2023

Copy link to clipboard

Copied

It took me a few days trying to figure out the problem with my PC (it wouldn't reset or fix corrupt files), but I've finally figured it out and it seems to have helped quite a bit. Though I'm still reaching upwards of 40gb of RAM. Is there anything else I could do, or is this just a part of bigger files?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 05, 2023 Nov 05, 2023

Copy link to clipboard

Copied

if everything is working well enough, don't do anything extreme.  otherwise, assuming you can't reset, backup os drive data, reformat your os drive, reinstall your os, update your os and then install the cc app and then your adobe apps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

After that reset before I ran into more blue screens, but after a bit more tinkering I realized that it was a hardware issue that was messing everything up. I thought my RAM sticks were compatible but I don't think they were. Took em out and reset, and the program's working fairly better now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

Forgot to add--thank you for you help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

LATEST

glad you got that fixed. debugging hardware problems is not easy.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines