SOUND IS NOT PLAYING

New Here ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

Hello All,

After exporting my file from Animate cc 2020 to Video, Sound is not playing in VLC Player. But the Sound is playing in Animate as well as .swf format.  I kept H.264 format for my Video. Please reply as soon as possible.

 

                                                             Thank You

Views

35

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

There have been problems in the past where if sound starts from frame 1 it isn't included in the exported video. Can you try making your sound start on frame 2, and see if that solves the problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

LATEST

Have you tried upgraded to 22.0.1?

 

 


Multimedia Developer, Character Creator, and Animator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines