• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Sound loops in middle of scene

Explorer ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

For more context, I am making an object show animation that uses voices, however, when I test the scene, the voices start from the beginning and loop over the other voices.

 

No fixes I have thought of work, so please help if you can.

Views

62

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

For those that need it, I am running version 18.0.1

 

(I use old Animate because I prefer it over new Animate)

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

LATEST

You probably have a nested audio track on a Movie Clip symbol.

Either remove the nested audio from the Movie Clip or convert the Movie Clip to Graphic which will mute it on export.

Paste all your audio on the main timeline.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines