Sound Quality

New Here ,
Nov 08, 2018 Nov 08, 2018

Copy link to clipboard

Copied

I made a project in Animate. Just photos and an MP3 song. When I play it in Animate everything is fine.

But when I play the exported .mov file the sound quality is very bad. It was meant for YouTube but

it's unusable with the sound that bad. Can anyone help please?

Views

504

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 08, 2018 Nov 08, 2018
HI,Seems weird. I just did a test with an mp3 and it sounds the same. You can try loading in an uncompressed audio file like a .wav and see if that sounds better.Or, I'm not sure if it will help. But you could try opening the Library (window>Library) and then finding your audio file in the Library. You can Right-click on it, and select "Properties" and try unchecking "use imported quality" and select "Raw" and click test to see if that sounds better. You can also try unclicking "Convert Stereo t...

Likes

Translate

Translate
Adobe Community Professional ,
Nov 08, 2018 Nov 08, 2018

Copy link to clipboard

Copied

HI,

Seems weird. I just did a test with an mp3 and it sounds the same. You can try loading in an uncompressed audio file like a .wav and see if that sounds better.

Or, I'm not sure if it will help. But you could try opening the Library (window>Library) and then finding your audio file in the Library. You can Right-click on it, and select "Properties" and try unchecking "use imported quality" and select "Raw" and click test to see if that sounds better. You can also try unclicking "Convert Stereo to Mono".

If you are using a native Flash (non-HTML5 canvas file) I am pretty sure that it exports the file to an SWF, and then converts the SWF to video, so this might help. If you are using a canvas file, I am not sure if the export is the same or not.

Give it a go. Hope it helps.

mark

headTrix, Inc. | Adobe Certified Training & Consulting
Consulting | Design | Development | Training

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

LATEST

I FIGURED IT OUT!!:

 

I was having the same issue.

 

- I did try unchecking "use imported quality" and moving to raw, that did not help. I am puzzled, as when I exported this SAME PROJECT months ago, the audio quality is perfectly fine.. this new version is bigger, but not by a crazy amount, and all that's changed is it's a bit longer and has some more frames. 

 

I finally googled hard enough, and found that my publishing settings had the audio set to fast, and 16 bits... I have no clue how or why this is, as the version I've exported in the past CLEARLY didn't have those settings and I haven't touched them before today. I changed the quality to "best" and upped it to 112 bits or so. Posting here since it took me nearly an hour of googling and fudging around in settings to find a solution that worked...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines