Symbols go flying everywhere when using a classic motion tween.

New Here ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

I've been trying to make a classic tween, but every time I do the symbols go flying everywhere. I'm pretty sure all of my registration points are where they're supposed to be, but no matter what I do my symbols go flying and don't sit where they're supposed to.

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

Ok, an update, I managed to make the Symbols stay where they were supposed to by unparenteing them and I don't understand why.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

LATEST

You didn't provide enough specifics but I'm guessing your use of the term "unparented" tells me you are using Layer Parenting? If so, make sure you commit all of your layer parenting in the FIRST frame of the timline. You can mistakenly have parenting only for certain keyframes and that can cause issues. If you do all your parenting in frame 1, then all subsequent keyframes down the timeline will always contain the layer parenting features.


Animator and content creator for Animate CC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

There are 20 programs in a full subscription, plus other non-subscription programs
Please post the exact name of the Adobe program you use so a Moderator may move this message to that forum

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

It's Adobe Animate, sorry, first time using the forum

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Hi.

 

Can you post a screenshot or video showing the issue?

 

Regards,

JC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines