Adobe Animate Crashing when copying files

Community Beginner ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

Hi, 

 

I work with a team of animators and we're currently working on a project that was divided into several shots. The client would like us to combine our shots into one FLA file; however, when we try to copy and paste these shots into one file, Adobe Animate crashes.

 

There's only one animated character with NO backgrounds. No props. No effects. Just character animation. 

 

We've tried copying them into one timeline AND we've also tried copying them into separate Scenes. Everything we try crashes the program. And by crash, I mean it hangs and says "Not Responding". Is there another way to combine multiple shots into one file?

 

The weird thing is that we've done this before with more complex scenes and multiple animated characters and everything works fine. 

Views

82

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

Oh and we've tried this on both Animate 2020 and Animate 2021 with the same results. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

Did you try placing each animators stuff into one MovieClip? and then maybe drag one movieclip at a time into a brand NEW file. Or have a different animator try it on THEIR machine? or did you try removing the preferences? (Press Command+Option+Shift when you restart Animate)


Since you are all using the same character, are the symbols named the same? Could be confusion about what to replace?

 

I assume you are able to past in some of the work? Sometimes its a corrupt file or a corrupt library item... so I usually backtrack... start fresh with a new file and try loading one in at a time, and then saving, and trying it again. If it crashes, I would try loading the one that made it crash into a blank file and see what happens there.... 

I know its stressful... but sometimes takes some detective work. If that doesnt work, you can try calling Adobe help and speaking to the Animate team who can try helping on their side or even logging in to your screen to see what is happening.

 

Good luck!
mark

headTrix, Inc. | Adobe Certified Training & Consulting
Consulting | Design | Development | Training

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

Yes, we have tried it on everyone's computer with the same results; however, we have not tried saving it as a MovieClip, nor have we removed the preferences. And yes, we're all using the exact same character rig. No alterations or renaming of any symbol. It's possible it's a corrupt library item. That would suck if it were lol. That's a pain to try and figure out. Hmm. Thank you so much. I'm going to try your suggestions and see what we get. Thanks again!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

No worries. Hope something I said helped and I Hope you were able to resolve the issue!

Cheers!
mark

headTrix, Inc. | Adobe Certified Training & Consulting
Consulting | Design | Development | Training

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

@Em5FEC : Could you please submit this issue at bug report(Animate > Help menu > Submit Bug/ Feature Request) with sample file links to help team reproduce this crash issue and investigate?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

I have had occasions where it appeared to hang when pasting but after maybe 10 or 15 minutes it actually did do the paste.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines