Difficulty with Masking Technique

New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Hey everyone! I need to show my client an option where I am having text fade in via steam and I have tried a number of masking options to try and get this to work without luck. I have two layers with separate animations in each (set up as symbols, currently set a movie clip) one is steam and the other is a digital typeface (bitmap image). If I could get any masking to appear in my HTML5 i would be able to manipulate it for effect, but it doesnt matter whether I mask one to the other, use a movie clip or graphic, standard or motion tween, I can not get these two to mask together. Any thoughts or advice? Files attached... Thanks for the help in advance! Nick 

Views

48

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Heres a quick shot of the type with the steam so you get an idea of how the object is supposed to mask to the digital letterforms and not their symbol container too. Side note I have no fonts so I can not use the type tool to animate within the software itself... Cheers! 

Screen Shot 2021-01-26 at 1.21.22 PM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines