Highlighted

Error when frames copied and pasted in animate CC

Contributor ,
Jul 21, 2019

Copy link to clipboard

Copied

Hello.

When I copy and paste the frames in a 20 frame walk cycle an error appears at frames 27 to 30 in the copied/pasted frames, where the foot becomes disconnected from the lower front leg. I don't understand why this is happening, because everything seems  fine in the original 20 frames. Does anyone have any advice? I have attached two screen shots. screenshot 1 shows the original walk cycle, which seems to work fine. screenshot 2 shows the front foot becoming disconnected between frames 27 to 30, after I have copied and pasted frames 1 to 20.

Thanks for any advice.

MARCH SCREENSHOT 1.pngMARCH SCREENSHOT 2.png

Hi mate,

I can't tell by looking at the screen grabs.

Maybe you can try instead of copying/pasting those frames to select the block and Alt-drag. Maybe that will work.

I can also see 3 Tween symbols in your Library. This can be a sign of problems. Impossible to know from just looking.

Hope this helps

TOPICS
Discussions

Views

146

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error when frames copied and pasted in animate CC

Contributor ,
Jul 21, 2019

Copy link to clipboard

Copied

Hello.

When I copy and paste the frames in a 20 frame walk cycle an error appears at frames 27 to 30 in the copied/pasted frames, where the foot becomes disconnected from the lower front leg. I don't understand why this is happening, because everything seems  fine in the original 20 frames. Does anyone have any advice? I have attached two screen shots. screenshot 1 shows the original walk cycle, which seems to work fine. screenshot 2 shows the front foot becoming disconnected between frames 27 to 30, after I have copied and pasted frames 1 to 20.

Thanks for any advice.

MARCH SCREENSHOT 1.pngMARCH SCREENSHOT 2.png

Hi mate,

I can't tell by looking at the screen grabs.

Maybe you can try instead of copying/pasting those frames to select the block and Alt-drag. Maybe that will work.

I can also see 3 Tween symbols in your Library. This can be a sign of problems. Impossible to know from just looking.

Hope this helps

TOPICS
Discussions

Views

147

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 21, 2019 0
Guide ,
Jul 21, 2019

Copy link to clipboard

Copied

Hi mate,

I can't tell by looking at the screen grabs.

Maybe you can try instead of copying/pasting those frames to select the block and Alt-drag. Maybe that will work.

I can also see 3 Tween symbols in your Library. This can be a sign of problems. Impossible to know from just looking.

Hope this helps

- Nick: Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team - extensions for character animation

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2019 1