Highlighted

HELP! My audio won't play! D:

New Here ,
Jan 08, 2019

Copy link to clipboard

Copied

This only happened today, usually if I play audio in the timeline, sound will come out. Now, it only plays if I export it or play it as a SWF file! Please help me! I set my audio to Sync : Stream, Repeat and it just won't play in the timeline!

Any help is appreciated.

Thanks, Aris.

NEVER MIND, THIS IS ANSWERED!

I accidentally hit Ctrl + Alt + M which mutes all sounds.

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

HELP! My audio won't play! D:

New Here ,
Jan 08, 2019

Copy link to clipboard

Copied

This only happened today, usually if I play audio in the timeline, sound will come out. Now, it only plays if I export it or play it as a SWF file! Please help me! I set my audio to Sync : Stream, Repeat and it just won't play in the timeline!

Any help is appreciated.

Thanks, Aris.

NEVER MIND, THIS IS ANSWERED!

I accidentally hit Ctrl + Alt + M which mutes all sounds.

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 08, 2019 0
New Here ,
Jan 08, 2019

Copy link to clipboard

Copied

NEVER MIND, THIS IS ANSWERED!

I accidentally hit Ctrl + Alt + M which mutes all sounds.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2019 1