Highlighted

Masks not working as expected in Animate

New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

I am trying to mask a layer with another, but for some reason it works properly in one frame and then in next it does not. The one that is not working seems to have the mask layer downscaled if compared to the original. But if I view the mask layer it is exactly the same as the original. So I have three layers. 1. mask layer, 2. layer with highlights, 3. fill layer that is the same as mask layer.

         image.png                   Mask is downscaled or something oddMask is downscaled or something odd

TOPICS
Error, How to

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Masks not working as expected in Animate

New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

I am trying to mask a layer with another, but for some reason it works properly in one frame and then in next it does not. The one that is not working seems to have the mask layer downscaled if compared to the original. But if I view the mask layer it is exactly the same as the original. So I have three layers. 1. mask layer, 2. layer with highlights, 3. fill layer that is the same as mask layer.

         image.png                   Mask is downscaled or something oddMask is downscaled or something odd

TOPICS
Error, How to

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 21, 2020 0
Adobe Community Professional ,
Aug 22, 2020

Copy link to clipboard

Copied

See if this tutorial helps you. https://youtu.be/8GHoAFeTYQc

How to create a mask in adobe animate

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 0
New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

Thanks.

 

I am aware of how to create a mask. So this is not really helpful. Normally it works just fine for me. But in this case it just stops working as expected in the middle of a scene/sequence. Maybe it`s a brush thing or some other setting that I have accidentally switched on. 

 

I have to admit that I don`t like how the masking works in general in Animate... Why on earth does it lock the layers? And why can`t I see the result without layers being locked? It`s a pain in the ass to adjust anything... Maybe I am just missing something, but it sure ain`t very intuitive or fluent to use. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0