Highlighted

Pen tool/paint fill not working

Community Beginner ,
Nov 24, 2019

Copy link to clipboard

Copied

I've been using it all afternoon and it has worked fine - now when I draw with the pen tool it doesn't register the stroke colour and you can't fill with the paint bucket......

Reinstall perhaps - I've restarted........

Do you have object mode turned on or something? That would make each line a seperate object and fill would therefore not work. You'd only need one line to accidentally be an object or group and you're not going to get a fill. Try breaking it apart. Another thing that can happen is if you accidentally drew some lines on a different layer. I have done this countless times...

Also, have you set the fill settings (small box at bottom of toolbar when using paint bucket) to 'close large gaps'? 

I have found a bug with colour where sometimes the colour is not updating in the toolbar for some reason. When I change the colour in the colour pallet it seems to fix this but sometimes I have to do it a couple of times. Im using a Mac and Animate 2020. Flash has always had its bugs on Mac so I've just learned to live with it! At least it's not crashing every 20 minutes like it used to until about a year ago...

TOPICS
Performance

Views

154

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pen tool/paint fill not working

Community Beginner ,
Nov 24, 2019

Copy link to clipboard

Copied

I've been using it all afternoon and it has worked fine - now when I draw with the pen tool it doesn't register the stroke colour and you can't fill with the paint bucket......

Reinstall perhaps - I've restarted........

Do you have object mode turned on or something? That would make each line a seperate object and fill would therefore not work. You'd only need one line to accidentally be an object or group and you're not going to get a fill. Try breaking it apart. Another thing that can happen is if you accidentally drew some lines on a different layer. I have done this countless times...

Also, have you set the fill settings (small box at bottom of toolbar when using paint bucket) to 'close large gaps'? 

I have found a bug with colour where sometimes the colour is not updating in the toolbar for some reason. When I change the colour in the colour pallet it seems to fix this but sometimes I have to do it a couple of times. Im using a Mac and Animate 2020. Flash has always had its bugs on Mac so I've just learned to live with it! At least it's not crashing every 20 minutes like it used to until about a year ago...

TOPICS
Performance

Views

155

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 24, 2019 0
Community Beginner ,
Nov 24, 2019

Copy link to clipboard

Copied

OK - it works OK with another file.......humph.....must be a problem with the file???

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2019 0
Participant ,
Nov 25, 2019

Copy link to clipboard

Copied

Do you have object mode turned on or something? That would make each line a seperate object and fill would therefore not work. You'd only need one line to accidentally be an object or group and you're not going to get a fill. Try breaking it apart. Another thing that can happen is if you accidentally drew some lines on a different layer. I have done this countless times...

Also, have you set the fill settings (small box at bottom of toolbar when using paint bucket) to 'close large gaps'? 

I have found a bug with colour where sometimes the colour is not updating in the toolbar for some reason. When I change the colour in the colour pallet it seems to fix this but sometimes I have to do it a couple of times. Im using a Mac and Animate 2020. Flash has always had its bugs on Mac so I've just learned to live with it! At least it's not crashing every 20 minutes like it used to until about a year ago...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2019 0
Community Beginner ,
Nov 25, 2019

Copy link to clipboard

Copied

Lots of thanks I’ll check all that
Best wishes
Sally

Sent from my iPad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2019 1