Highlighted

SLOW TIMELINE PLAYBACK

Participant ,
Jan 19, 2019

Copy link to clipboard

Copied

Hello,

When I preview the timeline it is slower than the actual 24fps frame rate. I tried changing FPS in the properties to 29.97, 30, 60, hell I even tried 120 just to see what would happen, and it was still slower. My project file 13 total seconds (+/-310 total frames). I've got 10 symbols in the library, nothing crazy within them.

Playback needs to be faithful to the timeline, dependable and reliable when creating 2D animation, so please fix this ASAP.

Adobe geniusususss: What gives man?

Most Valuable Participant
Correct answer by robdillon | Most Valuable Participant

If you are playing your movie from the controls on the timeline you will almost never see the playback at the correct frame rate. Use Test... Movie... from the Control menu to test your movie at the frame rate that you set.

Views

5.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

SLOW TIMELINE PLAYBACK

Participant ,
Jan 19, 2019

Copy link to clipboard

Copied

Hello,

When I preview the timeline it is slower than the actual 24fps frame rate. I tried changing FPS in the properties to 29.97, 30, 60, hell I even tried 120 just to see what would happen, and it was still slower. My project file 13 total seconds (+/-310 total frames). I've got 10 symbols in the library, nothing crazy within them.

Playback needs to be faithful to the timeline, dependable and reliable when creating 2D animation, so please fix this ASAP.

Adobe geniusususss: What gives man?

Most Valuable Participant
Correct answer by robdillon | Most Valuable Participant

If you are playing your movie from the controls on the timeline you will almost never see the playback at the correct frame rate. Use Test... Movie... from the Control menu to test your movie at the frame rate that you set.

Views

5.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 19, 2019 0
Adobe Community Professional ,
Jan 20, 2019

Copy link to clipboard

Copied

these are user to user forums.

and the problem could be anything from your computer hardware to what you're doing in animate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2019 2
Participant ,
Jan 20, 2019

Copy link to clipboard

Copied

Thanks for reaching out kglad,

Computer hardware is 2018 iMac 3.6 ghz intel core i7 - the works. What I'm doing is very basic frame by frame animation. One character, 2 limbs typing on desk.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2019 0
Participant ,
Jan 20, 2019

Copy link to clipboard

Copied

I'm using Animate v19.1 build 349 - latest and greatest

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2019 0
Adobe Community Professional ,
Jan 21, 2019

Copy link to clipboard

Copied

upload your fla and post a link.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2019 0
Most Valuable Participant ,
Jan 21, 2019

Copy link to clipboard

Copied

If you are playing your movie from the controls on the timeline you will almost never see the playback at the correct frame rate. Use Test... Movie... from the Control menu to test your movie at the frame rate that you set.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2019 1
Explorer ,
May 09, 2019

Copy link to clipboard

Copied

That does suck though. I'm used to animating in After Effects and a few other programmes, and you've always got the option to render and preview. This seems like a really annoying way to animate

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2019 1
Adobe Community Professional ,
Jan 25, 2019

Copy link to clipboard

Copied

One thing worth noting is, if the Free Transform tool is selected during playback, you will always see a very noticeable slow playback speed. I always have to remember to select the Selection (black arrow) tool before playback. Also go to View > Preview Mode > Fast to give your video card a little help rendering on the fly...

Screen Shot 2019-01-25 at 9.29.15 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2019 0
New Here ,
Dec 13, 2019

Copy link to clipboard

Copied

Preview fast didnt help me either. Im also doing very simple one layer 15 frame animation of simple shapes and getting a lag at 3 frames when i loop my timeline. My workflow has always been animate loop animate loop.. to have to go up into the menue because theres not even a hotkey to preview animation if thats the only way to get propper playback. This isnt the preferred way to animate. Drawing frame by frame is tedious enouh. I would have thought that a vector based animation app espesially from adobe would know that this probably the worst flow for an animator. Please fix this. I like animate but if this is the way it is now ill be moving over (and im sure many others) to toon boom or something else thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2019 0
Adobe Employee ,
Dec 18, 2019

Copy link to clipboard

Copied

Apologize for your experience. I suggest sharing your feedback with the team using this link http://adobe.ly/1Ov9omX

 

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2019 0
New Here ,
Jan 15, 2020

Copy link to clipboard

Copied

This exactly describes my issue too. Looping playback at 12 FPS, the playback head "sticks" at frame 2 *regardless* of what's in the timeline. Even if you only have a single layer with a blank keyframe, playback delays at exactly frame 2 of the loop. Issue seems to have appeared around v 19 update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2020 0
New Here ,
Feb 01, 2020

Copy link to clipboard

Copied

Same Issue here, playback ALWAYS lags at the 3rd frame, whether it's looped or not. When it's not looped it lags ath the 3rd frame of the project, but if I have the loop enabled it lags at the third frame of the looped part, and because of that it's hard to estimate if the loop works or not.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0