Highlighted

Unable to Create Image Buffer

New Here ,
Jan 02, 2019

Copy link to clipboard

Copied

I turned on my Pen Pressure in Animate but when I try drawing anything I get "Unable to Create Image Buffer".

Can someone tell me why thisis happening?

I am running 2 GTX980's with an i77000 Water Cooled on SSD with a Gaming Z Motherboard. I really shouldn't be having issues drawing with a pen...
I'm using a Huion Kamvas Pro 13.

I'm VERY new to Animate so hopefully this is some simple setting I'm overlooking but as it stands, Animate is 100% useless to me if I can't use pen pressure.

TOPICS
Discussions

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to Create Image Buffer

New Here ,
Jan 02, 2019

Copy link to clipboard

Copied

I turned on my Pen Pressure in Animate but when I try drawing anything I get "Unable to Create Image Buffer".

Can someone tell me why thisis happening?

I am running 2 GTX980's with an i77000 Water Cooled on SSD with a Gaming Z Motherboard. I really shouldn't be having issues drawing with a pen...
I'm using a Huion Kamvas Pro 13.

I'm VERY new to Animate so hopefully this is some simple setting I'm overlooking but as it stands, Animate is 100% useless to me if I can't use pen pressure.

TOPICS
Discussions

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 02, 2019 0
Adobe Community Professional ,
Jan 03, 2019

Copy link to clipboard

Copied

Such a bug happened with After Effects  during rendering. Did you try to reinstall Animate CC?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2019 0
New Here ,
Jan 03, 2019

Copy link to clipboard

Copied

I have not but I'll give that a try

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2019 0
New Here ,
Jan 03, 2019

Copy link to clipboard

Copied

Ares,

Thank you! That was apparently all I had to do. Just reinstall.

Thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2019 0
Adobe Community Professional ,
Jan 03, 2019

Copy link to clipboard

Copied

Do you have the drivers installed for the Huion Kamvas Pro 13?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2019 0
New Here ,
Jan 03, 2019

Copy link to clipboard

Copied

I do

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2019 0