• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
55

Adobe Podcast Enhance Speech A.I. Not Working.

Community Beginner ,
Feb 24, 2023 Feb 24, 2023

Copy link to clipboard

Copied

so basically i had heard of adobe enhance speech from alot of sources and wanted to try it out for myself, so i went to the website and logged in, then i uploaded an audio file (.MP3 file to be exact) and then i waited for a while and then a popup was on the website saying "The audio file is in a format we can't understand. Ensure the file is not corrupted or convert it to a standard wav or mp3 format to try again." so i tried to convert it, same response. i the tried a .WAV file, same response, so i tried clearing my browser cache and restarting chrome as well as my coputer, same response. to a final resort i tried 2 different browsers other than chrome, same response.

 

i dont know what to do but if anybody knows how to fix this, tell me here.

Bug Unresolved

Views

25.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 25, 2023 Feb 25, 2023

GUYS IT WORKS NOW!!

Votes

Translate

Translate
replies 106 Replies 106
106 Comments
Community Beginner ,
Aug 07, 2023 Aug 07, 2023

Copy link to clipboard

Copied

I experienced the same issue everyone has reported regarding the enhancement process taking forever and never delivering the enhanced audio file. At that time I was using Mozilla Firefox, which was the browser I had been using previously to enhance audio files. I decided to use Google Chrome instead and was able to have the audio files enhanced. I don't know why suddenly Firefox was no longer allowing me to use the Adobe Enhance Speech tool, but it appears that, for the time being, it is browser-specific. If you're running into similar issues, I recommend using a different browser, i.e. Google Chrome.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 31, 2023 Aug 31, 2023

Copy link to clipboard

Copied

It's Aug 31st and I'm using the Premium version of Podcast and the files just do not finish loading. I'm uploading 2 clips at 58-minutes that are about 700mb each and even after leaving my computer on for the entire night, the clips are still not available for download as of this morning. I need to export for delivery asap.  I rely on this program for all my audio and it's frustrating that the files do not process correctly.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 31, 2023 Aug 31, 2023

Copy link to clipboard

Copied

I would recommend using a different browser, specifically Google Chrome, for the Enhanced Speech process. Other browsers seem to have issues with the files not finishing, so I think that using Chrome might help solve this issue. I hope this helps.

Votes

Translate

Translate

Report

Report
New Here ,
Oct 20, 2023 Oct 20, 2023

Copy link to clipboard

Copied

For me its saying please wait until your previous file is processed but I can't find where the hell are my files 

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

Used to work all the time since the start of the service, but has just stopped to opens. Does not open on Chrome (Brave, Firefox), but opens on Tor. Adblock disabled for adobe website. Win11.

Devtools shows such 2 errors:

• Failed to load resource: net : : ERR_NETWORK_ACCESS_DENIED 
• Uncaught (in promise) TypeError: Failed to fetch
at t.<computed> (enhance:37:5733)
at gatewayFetch_gatewayFetch (index. 2ec5ca5.... is : 147:336164)
at async index. 2ec5ca5....is: 147:333943

P.S. On Mac all works.

___
Lottie and Rive animation for your web or mobile project.

Votes

Translate

Translate

Report

Report
New Here ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

LATEST

I recorded some sound for Super 8 film which I synched in the edit. But there was camera motor noise and thought I'd use this to enhance. But actually made the audio worse as she sounded like she had a lisp. different girls voices both sounding like they have a lisp. The videos promised so much with this but seems like it doesn't really deliver. Very robotic sounding

Votes

Translate

Translate

Report

Report
Resources