• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
10

P: Imported DNG files from a Google Pixel 7 Phone do not have Adobe Raw Profiles

Explorer ,
Dec 15, 2023 Dec 15, 2023

Copy link to clipboard

Copied

Dng files I import from a Pixel 7 phone do not have the Adobe Raw profiles available, they only have the profiles that JPGs have. This has started happening since the latest Google update in December 2023, and appears to occur on all Lightroom platforms, Classic, Lightroom, Lightroom Mobile for Android etc.  Previously Lightroom was able to handle DNG files from my Pixel phone  with these profiles available. 

Can anyone throw any light on this? Is it a Lightroom problem or a Google issue?

 Thanks for any help!

Bug Fixed
TOPICS
Windows

Views

3.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jan 09, 2024 Jan 09, 2024

This was missed over the holiday. A bug was logged, but the thread wasn't updated. 

The next release will have an update to accommodate Google's EXIF Lens name change. 

Status Investigating

Votes

Translate

Translate
58 Comments
Contributor ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

I've just come across this thread while searching for an answer to the exact same question.

 

LrC 13.2 has not fixed the problem for my Pixel 7 Pro. The only profiles I am offered in Develop on a current crop of photos are Google Pixel and Google Pixel Monochrome. I have DNGs shot with the same phone last December where I can also select the Adobe Color, Landscape, Portrait etc. profiles.

 

The camera software version is different between those images that work and later images that do not.

 

@Rikk Flohr: Photography, can this bug be reopened please?

 

 

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

@Mick Seymour  No. We won't reopen this one. 

Instead, see bug: https://community.adobe.com/t5/camera-raw-bugs/p-google-pixel-6-and-7a-dngs-don-t-show-adobe-camera-... 

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

Turns out this is still an issue.  I didn't find your thread here until I knew what to search.  When I import RAW photos from my pixel 8 pro, the RAW photo turns to mush.  There's this really strong white haze that covers the photo.  It's just awful.  When i change the profile or place on a preset it goes away.  Took me MONTHS to find out what the issue was and hope adobe fixes it.  It's happened a few times on my fuji GFX 50S II as well

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

As an aside, Adobe Photoshop Express on mobile seems to have no issue dealing with the same DNGs. 

Votes

Translate

Translate

Report

Report
Explorer ,
May 21, 2024 May 21, 2024

Copy link to clipboard

Copied

13.3 fixed for Pixel 6.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

Any news on this? I have a Pixel 7a and the dngs are (still) not useable in LR 13.3 - if anyone know of a way to get this to work, please let me know!

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

@Niklas37935245jfm3: "I have a Pixel 7a and the dngs are (still) not useable in LR 13.3"

 

This thread is for the Pixel 7 only -- the bug report for the other affected Pixel phones is here:

https://community.adobe.com/t5/camera-raw-bugs/p-google-pixel-6-6a-6-pro-7a-and-7-pro-dngs-don-t-sho...

 

After Adobe reported fixing the issue with the 6, 6a, 6 Pro, 7a, and 7 Pro DNGs in LR 13.3, it was discovered that pics from the 7a Wide Camera (Pixel 7a back camera 5.43mm f/1.9) were fixed, while pics from the 7a Ultrawide Camera (Pixel 7a back camera 1.84mm f/2.2) were not fixed:

https://community.adobe.com/t5/camera-raw-bugs/p-google-pixel-6-6a-6-pro-7a-and-7-pro-dngs-don-t-sho... 

 

Check your problem pics?  If they're from Ultrawide Camera, then Adobe knows about that issue and already has sample DNGs -- follow that other thread to be notified when a fix is released. If they're from the Wide Camera, then upload a sample to Dropbox, Google Drive, or similar and include a sharing link in that other thread (NOT HERE), along with detailed description of the symptoms you're observing.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

LATEST

@johnrellis   Thank you for your quick reply!

 

Apologies for posting in the wrong thread - I'll go to the one you suggested - and it is only the ultra wide angle ones that have this problem, so it seems like I'm experiencing exaclty the problem you describe.

Votes

Translate

Translate

Report

Report