• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

A strange question: After upgrading, I can't see the Camera Raw window in Photoshop anymore.

New Here ,
May 07, 2023 May 07, 2023

Copy link to clipboard

Copied

Everything was fine with the old version, but after Cloud automatically upgraded my Camera Raw to version 15.0, when I select Camera Raw in Photoshop, I can't see the related pop-up window anymore. At this point, clicking the left mouse button produces a "ding" sound, indicating that it cannot be selected. Then, except for pressing the Enter key or ESC key to exit this state, no other keys work. It feels like the actual window has popped up and the "Cancel" option is highlighted, but I just can't see it. Now, Camera Raw has been upgraded to 15.3, but my problem still exists. Reinstalling Photoshop doesn't solve the issue; only downgrading and installing Camera Raw 14.5 can make the related window reappear.
Could an expert please help me understand what's causing this situation?

TOPICS
SDK , Windows

Views

185

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 07, 2023 May 07, 2023

The Camera Raw window has probably moved off screen somehow.

Try resetting the preferences. In Photoshop, go to Edit > Preferences, then click Camera Raw with the Shift and Control keys pressed. Click Yes in the dialog that appears.

 

ACR-reset-preferences-2.png

Votes

Translate

Translate
Community Expert ,
May 07, 2023 May 07, 2023

Copy link to clipboard

Copied

The Camera Raw window has probably moved off screen somehow.

Try resetting the preferences. In Photoshop, go to Edit > Preferences, then click Camera Raw with the Shift and Control keys pressed. Click Yes in the dialog that appears.

 

ACR-reset-preferences-2.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2023 May 08, 2023

Copy link to clipboard

Copied

LATEST

Thanks a lot Berntsen, your suggestion is very effective, it works now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines