ACR 12.3 does not support GPU, whereas LrC does

Explorer ,
Jun 28, 2020 Jun 28, 2020

Copy link to clipboard

Copied

Hi there,

why does ACR 12.3 not support my GPU (GeForce GTX 1070 TI, lastest Nvidia Studio driver), but LrC 9.3 does?

Also, the seamless zooming (none Lr style) does no longer work under ACR 12.3; which might be caused by the GPU problem as well?

 

Kind regards, Thomas

 

TOPICS
Windows

Views

361

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jul 03, 2020 Jul 03, 2020

Hi Erik,

thanks a lot. Deleting/Renaming the "Camera Raw GPU Config.txt" did not work for me. But you put me on the right track. Once being there I also discovered a closer look and there is, now was, another file named "TempDisableGPU2". Deleting this file or renaming it helped an brought back the fully functional ACR.

 

Kind regards, Thomas

Likes

Translate

Translate
Enthusiast ,
Jul 03, 2020 Jul 03, 2020

Copy link to clipboard

Copied

If you are using Windows try the following (not sure what the equivalent is on Macs):

Find the file "C:\Users\<User Name>\AppData\Roaming\Adobe\CameraRaw\GPU\Adobe Photoshop Camera Raw\Camera Raw GPU Config.txt"

Delete this file or rename it if that scares you.

Next time you open Camera Raw the configuration file will be rebuilt then hopefully your problem will disappear.

I had the same issue initially and this cured the problem for me.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 03, 2020 Jul 03, 2020

Copy link to clipboard

Copied

Hi Erik,

thanks a lot. Deleting/Renaming the "Camera Raw GPU Config.txt" did not work for me. But you put me on the right track. Once being there I also discovered a closer look and there is, now was, another file named "TempDisableGPU2". Deleting this file or renaming it helped an brought back the fully functional ACR.

 

Kind regards, Thomas

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Hi Erik,

Thanks for posting here. I have a gtx 1070 and got the same issue. But don't have any of these files to delete. Im quite new here. Appreciate any help.

Cheers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

LATEST

Try reading your way through this:https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html

Way down towards the bottom you will find information about temp files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Problem solved,thanks.

Erik.(Too)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines