• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

ACR Adjustment Brush disappears

Contributor ,
Feb 03, 2019 Feb 03, 2019

Copy link to clipboard

Copied

i have the latest PS, Bridge, ACR via my CC subscription and auto update. I also have the latest Mac OS update on my 27in iMac

My adjustment brush disappears and after googling I tried un-checking the “use graphics processor “ in the ACR prefs. That seems to bring it back. I also tried option h

can someone provide clarity on what’s up. I didn’t have this issue before the last adobe updates

Views

792

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2019 Feb 03, 2019

Copy link to clipboard

Copied

Hi Frank,

Whew, there can be a host of reasons for this kind of thing. To get a bitter handle of it, see this:

Troubleshoot Photoshop graphics processor (GPU) and graphics driver issues

I also have the 27" iMac (late 2015) but I've not updated to Mojave yet (other software issues). My graphics processor is the Radeon R9 M395X w/ 4 GB of RAM. What is your's. (I'm asking because I've not updated yet and am wondering if I should be concerned or not...)

In general, if you do a lot of graphics things and rely upon PS a lot, whenever you get a new computer, it's better to get a slower processor and place extra money on your GPU than to save money on the GPU and get a faster processor. I'm just wondering if that held out this time. ;>)

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 03, 2019 Feb 03, 2019

Copy link to clipboard

Copied

I have the Radeon Pro 570 4gb - the iMac has 32gb

I contacted AMD but they said that Apple provides all the driver software

Screen Shot 2019-02-03 at 2.40.19 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2019 Feb 03, 2019

Copy link to clipboard

Copied

Hmm, I had to do some digging but found that your's is probably a mid-2017 model, about a year and a half newer than mine. But otherwise the specs are fairly close.

It's safe to say that your GC should NOT be an issue.

It would be helpful is any other mid-2017 iMac owners could weigh into this conversation with more information and whether they are having any GC issues.

Sorry I cannot help more.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 03, 2019 Feb 03, 2019

Copy link to clipboard

Copied

Yes, purchased Dec 2017

thanks for help

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 03, 2019 Feb 03, 2019

Copy link to clipboard

Copied

I just re-set the Camera Raw prefs  by following this

How To: Reset Camera Raw Preferences - YouTube

I now see my adjustment brush. I'll have to keep an eye on it over the next day or two and see if it is a permanent fix

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2019 Feb 03, 2019

Copy link to clipboard

Copied

That's funny, I sent the same link to another person today who was having different issues. I didn't think of that here. Should have.

Glad you solved it, it will probably stick.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 04, 2019 Feb 04, 2019

Copy link to clipboard

Copied

LATEST

Unfortunately it didn't. Back to square 1.

Launched Bridge, opened a Raw file in ACR, went to Adjustment brush and 'poof' it's invisible. The brush works but you can't see the brush or its the feather outlines. Go to prefs un-check use graphics processor. Brush becomes visible again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines