• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Camera Raw 16.3 / 16.3.1

New Here ,
Jun 09, 2024 Jun 09, 2024

Copy link to clipboard

Copied

hello again, i found out specifically that in camera raw 16.3 and 16.3.1 in windows running the mouse over the presets ( many ) causes overflow or excessive video memory usage as well as excessive GPU usage to the point that it crashes or slows down. i have widows 11 up to date and NVIDIA drivers updated to 555.99.

 

I attach an interface problem in the smart mask controls.

TOPICS
Windows

Views

301

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

I'm not seeing any excessive GPU usage when hovering over presets.

In Photoshop, please go to Help > System info, click the Copy button and paste in a reply here.

 

I can replicate the interface problem in ACR 16.3.1 on Windows 10.

@Rikk Flohr: Photography can you take a look at this?

 

image.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

Versión de Adobe Photoshop: 25.9.0 20240516.r.573 296f739 x64
Número de inicios: 29
Sistema operativo: Windows 11 64 bits
Versión: 11 o posterior 10.0.22631.3672
Arquitectura del sistema: Intel Familia CPU:6, Modelo:14, Versión:10 con MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVX, AVX2, HyperThreading
Cantidad de procesadores físicos: 6
Cantidad de procesadores lógicos: 12
Vel. del procesador: 3192 MHz
Memoria incorporada: 32684 MB
Memoria libre: 20951 MB
Memoria disponible para Photoshop: 25123 MB
Memoria usada por Photoshop: 70 %
Controlador de bloqueo: Adobe
DCX Version: 7.13.2
SAM SDK Version: 7.7.0-fio
ACP.local Status:
- SDK Version: 3.4.0
- Core Sync Status: Unknown
- Core Sync Running: Unavailable
- Min Core Sync Required: 4.3.4.2
Versión de SDK de cliente de edición en directo: 4.0.4
Versión de Open Color IO: 2.3.2
Credenciales de contenido no está disponible
Versión NGL: 1.37.0.8
Pizarra: Deshabilitado.
Renderizador D3D12Warp: Deshabilitado.
Capas de alias: Deshabilitado.
Highbeam: Deshabilitado.
Wintab Digitizer Services
Spec Version 1.4
Impl Version 1.39
Num Devices 1
Entradas de PSUserConfig:
- K uSty UseSystemStylus 0
Tamaño de azulejos de la imagen: 1024K
Niveles de caché de imagen: 4
Vista previa de fuentes: Grande
Versión de HarfBuzz: 7.3.0
TextEngine: Motor de texto unificado
======= GPU
API nativa estable: Verdadero
API OpenGL estable: Verdadero
API OpenCL estable: Verdadero
GPUDeny: 0
GPUForce: 0
useGPU: 1
useOpenCL: 1
isGPUCapable: 1
isGPUAllowed: 1
GPUName: NVIDIA GeForce GTX 1070 Ti
GPUVendor: NVIDIA
NVIDIA GeForce GTX 1070 Ti NVIDIA_GEFORCE_GTX_1070, NVIDIA
IsNativeGPUCapable: 1
IsOpenGLGPUCapable: 1
IsOpenCLGPUCapable: 1
HasSufficientRAM: 1
GPU accessible RAM: 8,060 MB
Required GPU accessible RAM: 1,500 MB
UseGraphicsProcessorChecked: 1
UseOpenCLChecked: 1
Windows remote desktop: 0
Windows available feature level: 12.1
Windows required feature level: 12.0
Windows has required feature level: 1
Pantalla: 1
Saltos de pantalla: (0, 0) -> (1920, 1080)
Escala de visualización: 1
Tipo de visualización: SDR

------- Sniffer output
[0 ms]
Launch GPUSnifferThread

[0 ms]
Start RunAllAPIs

[0 ms]
"C:\Program Files\Adobe\Adobe Photoshop 2024\sniffer.exe" -baseTimeMS=243720083 -comment=Photoshop Version: Adobe Photoshop 25.9.0 20240516.r.573 296f739 x64

[1 ms]
Start GetSnifferResult

[566 ms]
Start sniffer 2024-06-12 07:31:35
# Photoshop Version: Adobe Photoshop 25.9.0 20240516.r.573 296f739 x64
C:\Program Files\Adobe\Adobe Photoshop 2024\sniffer.exe -baseTimeMS=243720083 -comment=Photoshop Version: Adobe Photoshop 25.9.0 20240516.r.573 296f739 x64

{95 ms}
Start platform native
# displays: 1
Display 0
Display: \\.\DISPLAY1
Main: TRUE
Built in: FALSE
Stereo: FALSE
Bounds: (0, 0) -> (1,920, 1,080)
Dimensions: (1,920 1,080)
Display scale: 1
Physical size: (0 0)
Pixel size: (0 0)
Dynamic range: (0 1)
Attached Device: (DeviceID name=NVIDIA GeForce GTX 1070 Ti index=0)

# devices: 1
Device 0
Name: NVIDIA GeForce GTX 1070 Ti
Preferred: TRUE
Power Envelope: UNKNOWN
Attachment: UNKNOWN
# attached displays: 1
\\.\DISPLAY1
GPU accessible RAM: 8,060 MB
VRAM: 8,060 MB
Dedicated System RAM: 0 MB
Shared System RAM: 17,135 MB
API version: 12.0 (12.0)
Device version: 12.0 (12.0)
Vendor name: NVIDIA
Model: NVIDIA_GEFORCE_GTX_1070
Driver date: 2024-06-01 000000.000000-000
Driver age: 0 months
Driver version: 32.0.15.5599
Supports UMA: UNSUPPORTED
D3D-ID: 7042
End platform native
{230 ms}

{230 ms}
Start platform OpenGL
# displays: 1
Display 0
Display: \\.\DISPLAY1
Main: TRUE
Built in: FALSE
Stereo: FALSE
Bounds: (0, 0) -> (1,920, 1,080)
Dimensions: (1,920 1,080)
Display scale: 1
Physical size: (0 0)
Pixel size: (0 0)
Dynamic range: (0 1)
Attached Device: (DeviceID name=NVIDIA GeForce GTX 1070 Ti/PCIe/SSE2 index=0)

# devices: 1
Device 0
Name: NVIDIA GeForce GTX 1070 Ti/PCIe/SSE2
Preferred: TRUE
Power Envelope: INTEGRATED
Attachment: UNKNOWN
# attached displays: 1
\\.\DISPLAY1
GPU accessible RAM: 8,451 MB
VRAM: 8,451 MB
Dedicated System RAM: 0 MB
Shared System RAM: 17,135 MB
API version: 2.1 (2.1.2 NVIDIA 555.99)
Device version: 2.1 (2.1.2 NVIDIA 555.99)
Vendor name: NVIDIA
Model: NVIDIA_GEFORCE_GTX_1070
Driver date: 2024-06-01 000000.000000-000
Driver age: 0 months
Driver version: 32.0.15.5599
GLSL version: 1.20 (1.20 NVIDIA via Cg compiler)
End platform OpenGL
{361 ms}

{361 ms}
Start platform OpenCL
# displays: 0

# devices: 1
Device 0
Name: NVIDIA GeForce GTX 1070 Ti
Preferred: TRUE
Power Envelope: DISCRETE
Attachment: UNKNOWN
# attached displays: 0
GPU accessible RAM: 8,589 MB
VRAM: 8,589 MB
Dedicated System RAM: 0 MB
Shared System RAM: 0 MB
API version: 3.0 (OpenCL 3.0 CUDA)
Device version: 3.0 (OpenCL 3.0 CUDA)
Vendor name: NVIDIA
Model: NVIDIA_GEFORCE_GTX_1070
Driver date: UNKNOWN
Driver age: UNKNOWN
Driver version: UNKNOWN
Bandwidth: 193 GB / s
Compute score: 3,330.14
Device name string: NVIDIA GeForce GTX 1070 Ti
Device vendor string: NVIDIA Corporation
Platform name string: NVIDIA CUDA
Platform vendor string: NVIDIA Corporation
End platform OpenCL
{473 ms}

Exit code kExitNormal
End sniffer 2024-06-12 07:31:36
[kStatusNormal, kExitNormal]

[566 ms]
Finish RunAllAPIs

[578 ms]
Finish GetSnifferResult

------- Sniffer output
======= GPU
Tipo de licencia: Suscripción
Número de serie:
GUIDBucket:
Composite Core GPU (comp_core_gpu): on
Composite Core Threads (MultithreadedCompositing): on
Composite Core UI (comp_core_ui): off
Composite Core Feature Prefs (CompCoreFeaturePrefs): off
Document Graph (DocumentGraph): off

Volúmenes de memoria virtual:
C:\, 399,3 G , 210,6 G libre
E:\, 208,9 G , 62,2 G libre

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

hi. in camera raw 16.1 everything runs like smooth, i have many presets imported or that i have created and everything worked fine until in version 16.2 - 16.3.1 i had this weird behavior of slowing everything down, camera raw never uses more than 8 gb of video memory and that provokes it just to see the preview of the presets passing the mouse over them. go back to 16.1 and everything is back to normal .

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

Your GPU (NVIDIA GeForce GTX 1070 Ti) is seven years old, which may be the cause of the issue.

There might be a clue in your system info, but I don't know enough about GPUs to spot it.

If you have the game ready driver installed, try installing the studio driver. Studio drivers are more thoroughly tested, have fewer bugs, and are recommended for image editing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2024 Jun 14, 2024

Copy link to clipboard

Copied

hello, indeed, my GPU is already a little old but I do not think that is the cause of the problems according to the minimum requirements and recommended by adobe. also from one version to another can not collapse the behavior of a progrmas, there is something wrong. The drivers I use are the Studio drivers for the reason you mention. all quiet, waiting for new versions of Camera raw and resar because everything works the same as before. now I'm on 16.1 which for me is the most stable. Regards

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jun 14, 2024 Jun 14, 2024

Copy link to clipboard

Copied

LATEST

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines