Camera Raw Presets Installed but not showing up in list

Community Beginner ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

Hi, I'm using acr 13.3 on a new laptop and I installed some xmp  presets but they are not visible in the preset lists.  I thought it hadn't worked so i tried to install them again and a box came up saying they have been installed already but where can I see them/access them from. help!

thanks in advance.

 

Moving from Using the Community (which is about the forums) to the correct forum... Mod
To ask in the forum for your program please start at https://community.adobe.com/

Views

183

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

LATEST

Hi,

 

We're sorry about the trouble with presets you've imported in Camera Raw. Would you mind telling us which operating system are you working on?

 

You can try clicking on the 3-dot icon at the top right of the Presets panel & select the option to Show Partially Compatible Presets.

 

ACR show partially compatible presets.png

 

 

Let us know if this helps!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines