Discombobulated picture, misplaced pieces!

New Here ,
Feb 17, 2017 Feb 17, 2017

Copy link to clipboard

Copied

Hi all,

This has been happening a lot to me recently.

When moving a slider, the pictures shakes and jerks (not really sure what the correct terminology should be).

It happens both in LR and ACR, and basically, when in LR, it feels like it flashes the unedited version of the picture, before I made adjustments. When in ACR, the picture gets sliced and replaced by other part of what's on screen!

Any help or feedback would be appreciated!

16832954_10155075854332878_1801699887_o.jpg

Win10-64 bit

4GB RAM

Nvidia 750ti 2GB

All LR, PS, and ACR are up to date

Views

154

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 17, 2017 Feb 17, 2017

These problems are often caused by a graphics driver that is out of date or incompatible. You might want to see if there is an update for your graphics card that will solve the problem. If there isn't then you could try turning off GPU support at the bottom of your Camera Raw preferences in Bridge:

Capture.JPG

Likes

Translate

Translate
Adobe Community Professional ,
Feb 17, 2017 Feb 17, 2017

Copy link to clipboard

Copied

LATEST

These problems are often caused by a graphics driver that is out of date or incompatible. You might want to see if there is an update for your graphics card that will solve the problem. If there isn't then you could try turning off GPU support at the bottom of your Camera Raw preferences in Bridge:

Capture.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines