Camera Raw editing is not enabled

The Camera Raw option in Bridge 6 is dimmed and not available when I wont to edit a picture file in Camera Raw.

I got this message:
Camera Raw editing is not enabled

Camera Raw editing requires that a qualifying product has been launched at least once to enable this feature"

Any help will be highly appreciated

Best regards

Frank

Topics

Problem or error
View all replies

Views

277.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

I was having the same problem that the original poster was having (Camera Raw editing is not enabled.)  After tinkering around with some of the suggestions that were provided by some of the users on this form, I figured out what my problem was.  How I got it to work was simple.  I open a picture in Photoshop, doesn't what type, png, jpg, tiff. Then File>Browse in Bridge. Once Bridge is opened.  All I had to do is, highlight the image you want to open in Camera Raw, and a second image, doesn't matter which one, then double click the image you want to open in camera raw, and voila, camera raw opens right up.  After all  the suggestions mentioned, this one works easier than the other recommendations made so far, every time.

Hope this  helps.

65 Replies

Re: Camera Raw editing is not enabled

Yep, just did this, all is back to normal.

I posted in 'Bridge General Discussion' yesterday and received a message from a member with the following link with full instruction how to fix it  Camera Raw 8.4 | No metadata or Camera Raw edit

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Camera Raw editing is not enabled

I found the answer in the comments of a youtube video and it worked great for me!

FutileGrief

3 months ago

This didn't work for me, but I found another solution!!! Well it worked for me at least! I'm using CS6 64 bits. On Photoshop, go to Edit>Preferences>General>File Handling>Camera Raw Preferences. Under "JPEG and TIFF Handling" change JPEG to "Automatically open all supported JPEGs". Voilá! Every JPG you open from now on will open in camera raw. I know it's not a definite solution, and depending on what you'd like, it's probably best to open JPEGs in photoshop and not in camera raw. BUT if for example you need to edit a batch of images, this will work. Mind you, this WILL OPEN ALL JPGs IN PHOTOSHOP IN CAMERA RAW. It can be easily reversed however to act normally.

Reply

·

4

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Camera Raw editing is not enabled

The solution for Windows CS6:   Find the amtlib.dll file in the Photoshop file and copy it to replace the amtlib.dll file in the Bridge folder. Probably safer to first rename the Bridge amtlib.dll to something like amtlib.dll.old just in case something goes wrong and you have to revert! This worked on my Windows version but copying the amtlib.framework from the Photoshop folder to the Bridge one did not work for Mac so if anyone can help with a Mac fix I would appreciate it!

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Camera Raw editing is not enabled

For Mac... (PS CS6, Adobe Bridge CS6, Camera Raw 9.x) Mac Os 10.x

Open Photoshop, browse in Bridge or mini Bridge, select .jpg or .dng, right click photo file, select open in Camera Raw.

There will be a little "crunching", then seems like nothing is happening.

Press control, option, and return together......selected photo will open in PS Camera Raw.

Enjoy

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Camera Raw editing is not enabled

I was having the same problem that the original poster was having (Camera Raw editing is not enabled.)  After tinkering around with some of the suggestions that were provided by some of the users on this form, I figured out what my problem was.  How I got it to work was simple.  I open a picture in Photoshop, doesn't what type, png, jpg, tiff. Then File>Browse in Bridge. Once Bridge is opened.  All I had to do is, highlight the image you want to open in Camera Raw, and a second image, doesn't matter which one, then double click the image you want to open in camera raw, and voila, camera raw opens right up.  After all  the suggestions mentioned, this one works easier than the other recommendations made so far, every time.

Hope this  helps.

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...