• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Blank Slides

New Here ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

I have a 22 slide Adobe Captivate 2019 presentation, with audio on every slide. When my users go to view the presentation they can hear the audio, however the slide turns blank white after just a few seconds. I've tried adding a pause to the "On Exit" but that hasn't helped. How do I keep my slides from disappearing? This happens on static slides and slides with interactions.

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

I've solved it. Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

It would be nice to know how your problem was solved?

BTW: avoid using Pause On Exit... it may cause problems because that event happens after the last frame.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

The graphics weren't extended to the full length of the slide, so I went into the timeline and extended them manually with ctrl+e.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

LATEST

Thanks for that follow up.  I would have asked to see the Timeline, because I suspected you kept the default duration of the graphics to 3 seconds.  With each CP installation I immediately go into Preferences to change the default duration of most object types to Rest of Slide instead of 3 secs because that is much more used than a fixed duration.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines