• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

cant remove object

Explorer ,
Feb 09, 2023 Feb 09, 2023

Copy link to clipboard

Copied

Hi

I was playing around with some buttons but decided to go another direction. But now two objects are stuck. They are not in the time line and they are not on any of the master slides. It do not mather if I change the master slide. The objects are stil there? HAve can I find and remove them.

mysk83_0-1675943657035.png

 

Views

253

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 09, 2023 Feb 09, 2023

Copy link to clipboard

Copied

That item may be on a previous slide, with the Timing set to 'Rest of Project'. Please check previous slides.

If this is a software simulation (which you don't mention) the problem could be something else. But from your explanation I suspect this is not the case.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 09, 2023 Feb 09, 2023

Copy link to clipboard

Copied

its not on any timeline in any slide. I hade it set to show for rest of project and I know that it can happen that they still show up in side captivate after deleting them. But then they are not visible when preview. 

Not a software simulation. It just a white background there

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 09, 2023 Feb 09, 2023

Copy link to clipboard

Copied

This one is visible when using Preview HTML in Browser? 

Did you already close Captivate and restart? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

Building a responsive course so cant preview in HTML (I guess)

Yes I restarted it.

Really strange that I cant find these objects.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

These objects might be related to the Theme you are using in this project.  Responsive projects have specific icons that indicate certain things.  Perhaps that's what they are.

 

Try taking a copy of your project and then changing the Theme back to the standard default theme assigned to any new responsive project.  Then Preview as HTML again to see if the same objects appear or ones that are different in appearance.

 

If the objects change in appearance when the Theme is changed, then that's where we need to look.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

Im not using themes. Building everything from scratch.

It does not mather if I change master slide, themes, or anything. I cant get to the objects. NO idea whats going on here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

LATEST

Common misunderstanding again! Each Captivate project uses a Theme, you cannot escape them. Even if you only use the Blank master slide, you still are using the Object styles in the theme. Themes of a responsive project are different from themes for a non-responsive project. Check under the big button Themes which Theme you are using at this moment.

Since you ignored this 'knowledge' you also have to know that Fluid Boxes themes may indeed have fluid boxes on the master slide. Those boxes can have a background. If you want more help, please post a screenshot of the Timeline of that slide, and make the Fluid Boxes visible on the slide for another screenshot of the slide.
Forgot to mention that since version 11.5 multiple themes can be used in one project, and from consultancy jobs I learned that this can lead to serious problems. You will see under the Themes button whether you have multiple themes in your project.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

If this is a responsive project, probably with Fluid Boxes, all Preview methods use a temporary HTML output. The problem is only with non-responsive projects.

Fluid Boxes projects cannot have objects timed for the rest of the project at all. Main master slide is useless as well. However you can have items in the background of Fluid Boxes.  Can you identify the fluid box which has this object? The fluid box can be on a master slide or on the slide itself. Which Theme do you use and which master slide is used for this particular slide? Are you using a Theme packaged with Captivate or a custom Theme, or maybe even a theme from one of the Quick Start Projects (Assets panel)?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

This is the first time Im working with responsive design so maybee I have done something wrong here. I just cant figure out why I cant get to the objects at all

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Help resources