• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Captivate 2019 Multi-SCO publish weightage issue

Community Beginner ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

Hello,

I'm using the Simple Remediation option in the Multi-SCO packager and I keep getting the MultiSCO Error message "Total weightage of the modules must add up to 100%."  I have 36 modules; 28 of them have a weightage of 3% and 8 of them have a weightage of 2% for a total of 100%.  In these 36 modules I have 75 individual zip files.  The first module has 4 zip files for the Content, and 1 for the Post-test.  The rest of the modules have 1 zip file for the Content and 1 zip file for the Post-test.

 

Any suggestions to what I'm doing wrong, or any known issues with the MultiSCO packager? 

 

Thank you so much for your time!

Views

108

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

Update:  Reinstalled Captivate, with the latest updates, and resaved and zipped each file.  Tried to package half of the courses (18 modules) with the Multi-SCO packager.  Still received the weightage error message, so I deleted a module until the Multi-SCO packager would let me publish.  I was able to publish 13 (of the 36 modules) at one time.  This isn't a solution to my problem, but I just wanted to give more info about the issue.

 

Again, thank you for your time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

What score have you set for each quiz question in these modules?  The default score in Captivate is 10 points on a quiz question slide.  However, sometimes I have found that this can cause issues because the total number of points reaches some kind of 'tipping point'. 

 

Just as a suggestion, try republishing the SCORMs again with all quiz questions set to 1 point instead of 10 points and see whether that means you are able to include more modules before the packager complains.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

Thank you for the response, Mr. Ward!  Yes, sir, the quiz questions were all set to the default of 10 points.  I just now went through each question slide and changed them to 1 point, and republished the SCORMs again.  I'm still getting the same weightage error message from the MultiSCO packager.  I also tried deleting down from 36 modules again, after setting the points to 1, and it's still maxing out at 13 modules.  

 

The 'tipping point' thing definitely makes sense. I'm starting to think Captivate just dislikes me lol

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

OK.  If the issue is not the total number of points then perhaps there is something about the setup in the weighting of modules that is throwing things out.

 

What do you see when you look at the weightage figures in the Multi-SCORM Packager screen after you have set up all modules?  Do the weightage figures add up to 100%

MultiSCORMPackagerWeightage.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

Sorry.  Just noticed that you DID specify in an earlier post that the weightings added up to 100. 

 

So maybe the error is actually very tiny (e.g. less than 1%) and this is enough to trigger the error message.  I am thinking that perhaps the weightage figures are rounded to the nearest whole number and in your case there is a small discrepancy that is not getting shown.  If this is the case then you may be able to get it to hit 100% exactly by fiddling a little with the Weightage values.  Maybe changing one or two and then attempting to republish.

 

If none of this works, I would log a bug with Adobe about it.  You may have stumbled across this because very few people that use the Packager app would be using is for a course as large as the one you are building.    I don't expect that Adobe will likely fix the issue with this version of the packager because they may need to have totally rebuilt the app for the next version of Captivate due out next year sometime.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2021 Oct 09, 2021

Copy link to clipboard

Copied

LATEST

No worries.  Thank you so much for looking into this, Mr. Ward.  I did some fiddling with the Weightage values after receiving the "zero weightage" message and got a different error message: Course cannot be published as the modules have zero weightage. Assign appropriate weightage to modules and retry. (Image attached)

 

I think you're absolutely correct and this may be a bug from pushing the packager too far.  I'm going to fiddle a little more with the Weightage values.  If it still doesn't work, I'll log a bug with Adobe and try to find a workaround.  Again, thank you so much for your time and patience.  I've been struggling with this for over a week.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines