• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Captivate Grabs Focus from Web Page

Community Beginner ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Hi All - 

So my problem is that when a Captivate asset is in an iFrame on a web page, it steals the focus from the page. I have to manually go into the CPM.jp file and remove two instances of this: a&&a.focus() and one instance of this: document.getElementById("playImage").focus();

 

Is there any other way to fix this issue other than this?

 

Thanks!

mthaddeusm

Views

116

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Sorry typo: CPM.js file

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

I only have this problem when I forgot to turn off bookmarking. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

Hi.  I am not using an LMS (so I have Reporting turned off) and I am not using a table of contents).  Is there any other settings that might affect this?  Any insight is much appreciated. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

LATEST

Even if you don't use the TOC, try turning off Self-Paced Learning which is checked by default and is a sort of bookmarking.  Of course, you don't use a LMS.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines