• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Disable global click sound 2022

Community Beginner ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

So what happened to the hamburger? I'm trying to disable all the click sound but there is no hamburger.Screen Shot 2022-04-15 at 10.16.06 AM.png

Views

102

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

It is there for me:

hamburgerClick.PNG

Can you try to clear the cache (Preferences, General Settings. Also close Captivate and clean the Preferences. Find the subfolder 'utils' under the installation folder and run CleanPreferences... which fits your OS.

Which version do you use and which OS?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Thank you. It still does not work. I'm on a Mac.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Find the mouseclick.mp3 file in one of the CP folders. Then either delete it or edit the audio so the audio level is impossible to hear.

/Jacob

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

Is your version compatible with the Mac OS version you are using?

Can you try to play with the display settings? It is also possible that the right part of the panel is not displayed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

The Apply All menu is only available on objects not locked to fluid boxes. A bug as far as I'm concerned. Try unlocking your button from a fluid box and see if it appears.

Paul Wilson, CTDP

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

LATEST

Thank you Paul this is the correct answer. It does not do it in fluid boxes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines