• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Glitch sounds after recording system audio in Captivate 11.5.5.553 version

Community Beginner ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

I've had the issue of recording system audio through Captivate.  I can record my voice but when i try to record system audio it records with glitches in the sound.  My colleague has had the same issue.  I've tried updating Captivate, updating the audio driver in Windows, and searching Adobe Community Forums for the answer.  I've even attended webinars and put the issue in the chat pod with no answer.  I'm not sure if this feature is blocked now because of copyright issues (recording audio from YouTube videos, etc), but I would love an answer.  I provided a video sample of what happens when I attempt to record system audio.....listen for the glitches.

 

 

TOPICS
Audio and video , Recording

Views

288

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

So you are using system audio to record the sound track of YouTube videos?

 

Perhaps you could try playing a video from your local hard drive while recording a test Captivate demo and see if the issue still occurs.  If it does, then I would say it must be something on your local system, not related to copyright protection.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Thanks Rod. I just tried that and still got the glitches.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

OK.  Well that means the glitches are definitely local to your system.

 

If your colleague is working at the same company on similar hardware then I would say the issue is definitely with the drivers or some other change that your organisation has made to their Standard Operating Environment.  It's not unusual for companies to take out certain Windows features and files because they cannot see why anyone would need them.  But Captivate often DOES need something no other office software would need.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

That makes sense. I've tried to update the Captivate and Windows audio drivers with no success. I'm going to try to download Captivate on my personal computer and see if I get a different result. If so that would be the issue. Thanks Rod.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

LATEST

It does the same thing when i try to record a saved video.  Someone suggested it could be caused by my something my IT dept is blocking.  My peer has the same issue.  I thought of downloading Captivate to a personal computer and see wht the result will be.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines