• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

hot spot questions not recognizing wrong choices

New Here ,
Oct 03, 2023 Oct 03, 2023

Copy link to clipboard

Copied

I am using Adobe Captivate 11 and I created a quiz question with 4 hotspot choices. TWO of those choices are correct, and three others are incorrect. If a user selects the correct two choices and also selects any of the other wrong choices, the SCORM reporting still shows the answer as "CORRECT". In reality, the question should have been flaged as incorrect. Therfore, it appears that as long as the two correct choices are made, any other selections are not recognized as incorrect. If this is true, then the best strategy for multiple hotspots is to select ALL possible choices to guarantee a correct answer. Is this a bug in the Captivate 11 program? Has anyone experienced this issue?

Views

117

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Oct 03, 2023 Oct 03, 2023

I think you may be misunderstanding how a hotspot quiz question works.

 

When you select the number of "answers" in the quiz properties for this type of question you get that same number of hotspots appear on the slide.  These are actually for specifying the locations of CORRECT answers, not the total number of possible places the learner might happen to click on that slide.

 

So, if you only wanted to have TWO correct answers, then you should have selected 2 as the number of "answers"

Hotspot_correct_answers.png

Then you

...

Votes

Translate

Translate
Community Expert , Oct 11, 2023 Oct 11, 2023

If you do not want hand cursors to appear over hotspots, select the hotspot area on the slide, go to Properties tab and deselect the checkbox for Show hand cursor over hit area.

Votes

Translate

Translate
New Here ,
Oct 03, 2023 Oct 03, 2023

Copy link to clipboard

Copied

sorry I meant 5 hotspot choices, not 4. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2023 Oct 03, 2023

Copy link to clipboard

Copied

Under version 11 there were 3 main releases (11.0, 11.5 and 11.8) and multiple patch releases. Can you please give the full version number which you find under Help, About Captivate?

If you need to include 'incorrect' hotspots, you'll have to create a custom hotspot question but it will not be possible for responsive projects.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

I am using version 11.5.1.499. Is there an option for create a "custom" hotspot question?  I explained my challenge to another person in this thread, so my only other option would be to find a way to make the curson not change to a hand icon when hovering above a hotspot. Any suggestions?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2023 Oct 03, 2023

Copy link to clipboard

Copied

I think you may be misunderstanding how a hotspot quiz question works.

 

When you select the number of "answers" in the quiz properties for this type of question you get that same number of hotspots appear on the slide.  These are actually for specifying the locations of CORRECT answers, not the total number of possible places the learner might happen to click on that slide.

 

So, if you only wanted to have TWO correct answers, then you should have selected 2 as the number of "answers"

Hotspot_correct_answers.png

Then you move and resize those two hotspots so that they are positioned over the top of where the learner needs to click in order to get the question correct.  If they click anywhere else on the slide the question will be marked wrong, even if they have also clicked in the correct locations as well.

 

One last tip, make sure you adjust the Properties of the hotspots so that they are invisible to the user.  By default they will be a very light blue that can still be seen.  You need to change the opacity to 0 otherwise you may be giving away the location of where to click.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

Thanks for explaing this and I understand my issue as I indicated 5 answers, not 2. This is because I wanted three other "incorrect" hotspot areas that "could be" selected. I like the fact that the user knows where a hotspot is because the curson changes to a hand, and I am only "allowing clicks" on existing hotspots. However, it appears that my verson (11.5.1.499) does not allow me to create "custom" hotspots, where some can be wrong, yet still selectable.

If I limit the answers to only 2, and allow clicks anywhere, the problem is that the 2 active hotspots change the cursor to a "hand", thereby giving away the answer. If the cursor did not change to a hand icon, then I could work around this issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

If you do not want hand cursors to appear over hotspots, select the hotspot area on the slide, go to Properties tab and deselect the checkbox for Show hand cursor over hit area.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

LATEST

Yikes! Having created these questions a while back, I completely forgot about that checkbox in the Properties tab --- and I am the one who originally selected that box!  How embarrasing!

So, that solves my problem and thanks again for pointing out that only the number of "correct" answers whould be hotspots. I have been using invisble rectangles, so the hotspots are not seen.  I will also turn OFF the feature that says "Allow clicks only on hotspots".  Thanks for all your input!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Help resources