• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to publish HTML5, always not responding

New Here ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Our team using Adobe Captivate to produce eLearning course for a while.

 

Recently after company's security patch updated, all our teammates are not able to publish HTML5 course by using company laptop. It always says "Not Responding" and we are not able to end this task even by Tasks Manager and the only way to restart Adobe Captivate is to restart our laptop.

 

Our IT team looking for the reason for the crash but no clue would like to know if anyone experienced the same in your organization.

Views

120

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

LATEST

Ask your IT team to try reinstalling Captivate on one of the PCs to see if that resolves the issue.  Your recent security patch update may have overwritten or removed some component that Captivate needs in order to operate.

 

If that doesn't work, ask them to investigate the Windwos crash event logs to see if the log files identify the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines