• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

unable to view filmstrip in project

New Here ,
Apr 01, 2014 Apr 01, 2014

Copy link to clipboard

Copied

when I have my project open, I'm unable to view the filmstrip on the left.  It's also not visible in the Window menu at the top.  However when I close my project and the screen is blank, I do see the filmstrip option and the filmstrip option - although it's checked it's greyed out for some reason.

Any idea why I can't view the filmstrip in my open project?

THANK YOU!!!

Sandy

Views

1.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 01, 2014 Apr 01, 2014

Hi,

That is correct.

You cannot view the filmstrip in .cpvc ( Captivate video composition ) file. Once you recorded the Video Demo then it will get automatically saved in .cpvc format.

You can publish .cpvc file only as an .mp4 output and can insert as a video into .cptx file, then you will see the filmstrip on left hand side. Either you can also record a software simulation, that will come in form of slides under filmstrip in a .cptx file and you can also publish it as an .mp4 output.

Regards,

Ajit

Likes

Translate

Translate
Community Expert ,
Apr 01, 2014 Apr 01, 2014

Copy link to clipboard

Copied

Just an idea: did you ever use two monitors and the fimstrip is still sitting on the other monitor? And do you see the vertical toolbar? But I find it very weird that it is not appearing in the Window menu. Did you try CTRL-ALT-B which is the shortcut key for Filmstrip panel.

Can you try switching workspaces? I don't know which version you are using, but normally the workspace Quizzing will bring the filmstrip to the horizontal dock at the bottom. Then you can drag it out and try to dock it left.

Lilybiri

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2014 Apr 01, 2014

Copy link to clipboard

Copied

Thx!  I'm using captivate 6.  Hmm, the CTRL+ALT+B doesn't seem to do anything. On the bottom panel I see only the timeline with the video.  I know what you mean about the 2 monitors, but I'm only using one and am not seeing the filmstrip anywhere (very frustrating!!). 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 01, 2014 Apr 01, 2014

Copy link to clipboard

Copied

Please: SWITCH from the Classic workspace to the Quizzing workspace.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2014 Apr 01, 2014

Copy link to clipboard

Copied

sorry, not seeing where I switch to quizzing workspace?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 01, 2014 Apr 01, 2014

Copy link to clipboard

Copied

http://blog.lilybiri.com/workspaces-in-captivate-5

Top right, you'll see Classic, open the dropdown list.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2014 Apr 01, 2014

Copy link to clipboard

Copied

I see the option only when my project is closed, same as when I see the filmstrip.  I changed to quizzing, open my project, and still don't see the filmstrip or the option in the Window dropdown. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 01, 2014 Apr 01, 2014

Copy link to clipboard

Copied

Did you try refreshing the Preferences folder? Close Captivate, look in the installation folder for a subfolder Utils, run the batch file that is appropriate for your system and reopen Captivate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

LATEST

Thanks Lilybiri, I was having this same issue and the CTRL-ALT-B helped me bring it back. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 01, 2014 Apr 01, 2014

Copy link to clipboard

Copied

Hi,

You can also try after opening your project in Captivate 6 then Go to top right, you'll see Classic, open drop down and select Reset 'Classic' which will reset your workspace.

Regards,

Ajit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2014 Apr 01, 2014

Copy link to clipboard

Copied

could the problem be that I'm starting my project as a Video Demo, so it seems to be saving as a cpvc rather than a cptx file?  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 01, 2014 Apr 01, 2014

Copy link to clipboard

Copied

Bummer, thought you were talking about a regular cptx file. A HD Video has no filmstrip, it is just a movie. It has no workspaces neither.

Lilybiri

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 01, 2014 Apr 01, 2014

Copy link to clipboard

Copied

Hi,

That is correct.

You cannot view the filmstrip in .cpvc ( Captivate video composition ) file. Once you recorded the Video Demo then it will get automatically saved in .cpvc format.

You can publish .cpvc file only as an .mp4 output and can insert as a video into .cptx file, then you will see the filmstrip on left hand side. Either you can also record a software simulation, that will come in form of slides under filmstrip in a .cptx file and you can also publish it as an .mp4 output.

Regards,

Ajit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2014 Apr 01, 2014

Copy link to clipboard

Copied

awesome, this helps, thanks for the information!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines