• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Update Missing Font Diaglog Box Stuck Open

Community Beginner ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

When I open Captivate 2019 the update missing font box opens but does not display anything and I can't close it so I'm stuck and can't do anything. This happens when I open exercise files, real files, or a blank projects. I'm on Windows 11 and Captivate 2019 v11.8

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the Captivate forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Now I got past that but can't close the video that plays (about the new update) so now I'm stuck there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Back to the original problem. UGH!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

From the screenshot it looks like you are using another theme than the default Captivate theme in a non-responsive project.

Did you change the default theme? 

If you updated from a previous version like 11.5, can you please try to clean the Preferences? Find the subfolder 'utils' under the installation folder. Close Captivate and run CleanPreferencesWin.bat. Restart Captivate and see if you still have the same issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

I was using a different theme in that last shot but everything does that – exercise files and black projects too.




Sent from Mail<> for Windows

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

LATEST

I don't know what you mean by 'exercise files' nor 'black projects', sorry.

Did you try to clean the Preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines