• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Version compatability

New Here ,
Jun 18, 2020 Jun 18, 2020

Copy link to clipboard

Copied

Currently I have Captivate 2019 V11.0.1.266 and my colleagues have captivate 2019 V11.5.1.499. If they create a project I cannot open it as I get a compatibility error, and if I create a project which they then review and save it becomes corrupt for me. I know captivate is not forward compatible but is it really this touchy, I mean its the same overall version ie. 2019 just a slight difference on the version number ?

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 18, 2020 Jun 18, 2020

Copy link to clipboard

Copied

LATEST

There is no compatibility between 11.0 and 11.5. Your colleagues should be able to open your projects (and update them). But at that moment the project is a 11.5 project and you cannot open it anymore. Any reason why you didn't update, it is free?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines