Highlighted

Bookmarking popup not displaying correctly in IE 11

Explorer ,
Mar 05, 2020

Copy link to clipboard

Copied

When I publish to SCORM 1.2 with latest Captivate 2019, and test it on my LMS, the clients LMS, success factors, and directly on SCORM Cloud, and test it in Internet Explorer 11, the bookmarking popup message is all messed up. See image below. I've had a couple people also test it on their computers, and they get the same thing.

 

Any thoughts on how to solve this?

 

And no, we can't just Chrome or Firefox, we support many clients and their IT departments sometimes will only allow them to use IE. We also cannot control what the end user uses for their default browser. We also can't just publish to SCORM 2004 or HTML5. It must be SCORM 1.2.

 

I personally dont like the popup at all if you ask me (it says "Adobe Captivate" and it doesn't look good or match our look/feel/design), it would be nice if I could just eliminate it, but still have bookmarking. If it could just automatically go back to where they left off or something. 

 

Screen Shot 2020-03-05 at 5.42.08 PM.pngScreen Shot 2020-03-05 at 5.38.00 PM.png

 

 

 

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

It is a recent bug, messing up of that runtime dialog box. I have logged the bug, please do the same.

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Bookmarking popup not displaying correctly in IE 11

Explorer ,
Mar 05, 2020

Copy link to clipboard

Copied

When I publish to SCORM 1.2 with latest Captivate 2019, and test it on my LMS, the clients LMS, success factors, and directly on SCORM Cloud, and test it in Internet Explorer 11, the bookmarking popup message is all messed up. See image below. I've had a couple people also test it on their computers, and they get the same thing.

 

Any thoughts on how to solve this?

 

And no, we can't just Chrome or Firefox, we support many clients and their IT departments sometimes will only allow them to use IE. We also cannot control what the end user uses for their default browser. We also can't just publish to SCORM 2004 or HTML5. It must be SCORM 1.2.

 

I personally dont like the popup at all if you ask me (it says "Adobe Captivate" and it doesn't look good or match our look/feel/design), it would be nice if I could just eliminate it, but still have bookmarking. If it could just automatically go back to where they left off or something. 

 

Screen Shot 2020-03-05 at 5.42.08 PM.pngScreen Shot 2020-03-05 at 5.38.00 PM.png

 

 

 

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

It is a recent bug, messing up of that runtime dialog box. I have logged the bug, please do the same.

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 05, 2020

Copy link to clipboard

Copied

This looks like the Self-Paced Learning bookmarking dialog.  If you are publishing to SCORM for delivery from an LMS you should not be using Self-Paced Learning bookmarking.  Go to Project > Skin Editor > TOC settings and deselect the checkbox for Self-Paced Learning.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Mar 06, 2020

Copy link to clipboard

Copied

It is a recent bug, messing up of that runtime dialog box. I have logged the bug, please do the same.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Mar 06, 2020

Copy link to clipboard

Copied

Thanks. I reported it. I heard back from them shortly there after, and they suggested I do the same thing that Rod suggested above:

 

Did you enabled self-placed learning in TOC settings? I would like to inform you that “self-placed learning” is not recommended when you have enabled SCORM reporting. Bookmarking in SCORM works with “Never Send Resume Data” option.

 

Bookmarking through “self-placed learning” only works when project is hosted on any server not in LMS. So it is recommended to uncheck this option from TOC when uploading to any LMS.

 

I tested it, and that does eliminate the pop-up all together. I guess that'll have to be the solution. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group