Highlighted

Can't hide playbar control on VR projects

Explorer ,
Apr 23, 2019

Copy link to clipboard

Copied

I'm using Captivate 2019 11.01.266.

I'm creating a VR project, but I can't find a way to hide the playbar controls like a normal project.

The Skin Editor option under Project is grayed-out.

Is there any way I can do this?

Thank you.

Publish the project then go to the Assets folder > js folder and edit the CPM.js file in Notepad.

find the code 

hasPlayBar:true,jsfile

using Edit > Find in the Notepad menu

and change to

hasPlayBar:false,jsfile

Views

581

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't hide playbar control on VR projects

Explorer ,
Apr 23, 2019

Copy link to clipboard

Copied

I'm using Captivate 2019 11.01.266.

I'm creating a VR project, but I can't find a way to hide the playbar controls like a normal project.

The Skin Editor option under Project is grayed-out.

Is there any way I can do this?

Thank you.

Publish the project then go to the Assets folder > js folder and edit the CPM.js file in Notepad.

find the code 

hasPlayBar:true,jsfile

using Edit > Find in the Notepad menu

and change to

hasPlayBar:false,jsfile

Views

582

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 23, 2019 0
Enthusiast ,
Apr 23, 2019

Copy link to clipboard

Copied

Publish the project then go to the Assets folder > js folder and edit the CPM.js file in Notepad.

find the code 

hasPlayBar:true,jsfile

using Edit > Find in the Notepad menu

and change to

hasPlayBar:false,jsfile

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2019 1
met547 LATEST
Explorer ,
Apr 26, 2019

Copy link to clipboard

Copied

Thanks a lot David, it worked like a charm!

My solution was to edit the playbarScript.js file, also under assets, but it shows a blank bar at the bottom.

Your solution is easier and doesn't show the bar at all!

Thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2019 0