Highlighted

Captivate 2017 - captions keep corrupting

New Here ,
Sep 16, 2019

Copy link to clipboard

Copied

When entering closed captioning to most of my projects, as I am captioning, the captions will switch and move to different lines, dissapear (text goes back to "enter caption text here"), or freeze my entire project to where the "close" button disappears from the captioning pop up and I can't do anything except Ctl+Alt+Del to close the course - losing all my progress.  It will also switch them around after I have hit "save." I thought first it was because my slide had a lot of captions, but it has happened on slides with 10 captions or slides with 100 captions.  Our whole team uses the same template and I am the only one seeing this issue... Is this a bug withing Captivate 2017 or is anyone seeing this issue with 2019 - that is what we are moving to next and I am hoping this issue goes away...

 

Solutions I have tried:  I have started a new slide from scratch, restarted the whole course with a new clean template, had people sit next to me so they can witness it to see if they see anything I am doing wrong(I felt like I was going crazy).  The only thing that sort of works is to hit "save" after every few captions but this doesn't stop it from happening, but keeps me from getting too far before discovereing they have all moved/disapeared and having to redo a bunch of them.   

 

Any ideas or help is greatly appreciated!!

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2017 - captions keep corrupting

New Here ,
Sep 16, 2019

Copy link to clipboard

Copied

When entering closed captioning to most of my projects, as I am captioning, the captions will switch and move to different lines, dissapear (text goes back to "enter caption text here"), or freeze my entire project to where the "close" button disappears from the captioning pop up and I can't do anything except Ctl+Alt+Del to close the course - losing all my progress.  It will also switch them around after I have hit "save." I thought first it was because my slide had a lot of captions, but it has happened on slides with 10 captions or slides with 100 captions.  Our whole team uses the same template and I am the only one seeing this issue... Is this a bug withing Captivate 2017 or is anyone seeing this issue with 2019 - that is what we are moving to next and I am hoping this issue goes away...

 

Solutions I have tried:  I have started a new slide from scratch, restarted the whole course with a new clean template, had people sit next to me so they can witness it to see if they see anything I am doing wrong(I felt like I was going crazy).  The only thing that sort of works is to hit "save" after every few captions but this doesn't stop it from happening, but keeps me from getting too far before discovereing they have all moved/disapeared and having to redo a bunch of them.   

 

Any ideas or help is greatly appreciated!!

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 16, 2019 0
Participant ,
Sep 16, 2019

Copy link to clipboard

Copied

Are there any special characters in your captions? I had issues when publishing files that had special characters, like curly quotes or symbols like the @ sign.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2019 0
New Here ,
Sep 16, 2019

Copy link to clipboard

Copied

Oh man! I wish there were because that would totally make sense. Unfortunately - it is just normal text. One of my courses had brackets and it happened, but the last one it happened with was just plain text. Thank you though for the suggestion.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2019 0
RodWard LATEST
Adobe Community Professional ,
Sep 16, 2019

Copy link to clipboard

Copied

How long since you cleared your cache or reset your Preferences?  Each is worth a try.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2019 0