Highlighted

Convert courses created in versions 8, 8 responsive or 9 to Captivate 2017

New Here ,
Sep 26, 2018

Copy link to clipboard

Copied

In older versions of Captivate, we experienced some issues when converting courses to more current versions of Captivate.

Has anyone experienced issues when converting courses created in versions 8, 8 responsive or 9 to Captivate 2017?

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Convert courses created in versions 8, 8 responsive or 9 to Captivate 2017

New Here ,
Sep 26, 2018

Copy link to clipboard

Copied

In older versions of Captivate, we experienced some issues when converting courses to more current versions of Captivate.

Has anyone experienced issues when converting courses created in versions 8, 8 responsive or 9 to Captivate 2017?

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation
Resources
Captivate User Guide
New Group