Highlighted

Error messages when publishing Cp 2017

Community Beginner ,
May 16, 2018

Copy link to clipboard

Copied

I've encountered several errors when attempting to publish a specific Cp 2017 project.

When I attempt to publish swf only to a folder, I receive a Published Failed error.

When I attempt to publish swf and HTML5 to a folder I receive this error:

error.png

I receive this same error if I attempt to publish HTML5 in anyway other than zipped by itself.

Troubleshooting so far:

  1. Cleared cache
  2. Ran the CleanPreferencesWin bat file.
  3. Confirmed that it is only this specific project encountering the issues by by publishing similarly created Cp 2017projects.
  4. Of course rebooted machine and Cp.
  5. Confirmed I have the latest 2017 update.

The project itself is 50 slides. It contains 80+ variables and at least 200 advanced actions.

My guess is the project became corrupted somehow. However, I wanted to see if others have experienced this issue and ways in which they may have corrected the problems.

Thanks for any input in advance!

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error messages when publishing Cp 2017

Community Beginner ,
May 16, 2018

Copy link to clipboard

Copied

I've encountered several errors when attempting to publish a specific Cp 2017 project.

When I attempt to publish swf only to a folder, I receive a Published Failed error.

When I attempt to publish swf and HTML5 to a folder I receive this error:

error.png

I receive this same error if I attempt to publish HTML5 in anyway other than zipped by itself.

Troubleshooting so far:

  1. Cleared cache
  2. Ran the CleanPreferencesWin bat file.
  3. Confirmed that it is only this specific project encountering the issues by by publishing similarly created Cp 2017projects.
  4. Of course rebooted machine and Cp.
  5. Confirmed I have the latest 2017 update.

The project itself is 50 slides. It contains 80+ variables and at least 200 advanced actions.

My guess is the project became corrupted somehow. However, I wanted to see if others have experienced this issue and ways in which they may have corrected the problems.

Thanks for any input in advance!

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 16, 2018

Copy link to clipboard

Copied

When publishing to HTML5 you need to make sure that you don't have the content open somewhere in a web browser.

The error you show is normally what you see if you've been previewing the content that you are now trying to publish again to the same folder.  Try closing down all your browser sessions first and try again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 17, 2018

Copy link to clipboard

Copied

Thanks Rod, I checked that and it's not the issue. I copied everything into a new project and I don't have the error anymore, so I'm guessing that it was a corrupted project.

I'm still curious if anyone else has experienced this and if they have a better work around.

Thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group