Highlighted

How to disable text input cursor from appearing automatically in text entry field?

Community Beginner ,
Mar 16, 2020

Copy link to clipboard

Copied

Hello,

 

How can I stop the cursor from automatically appearing in the text entry field of a slide? I have other buttons on the slide which use shortcuts, however these stop working on a slide where there are text entry fields. I beleive this is due to the cursor appearing in the first text entry field automatically at the start of the slide. When I click outside of the field the shortcuts for the buttons then work properly.

 

Many thanks, 

NJC

Topics

Advanced, Editing

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to disable text input cursor from appearing automatically in text entry field?

Community Beginner ,
Mar 16, 2020

Copy link to clipboard

Copied

Hello,

 

How can I stop the cursor from automatically appearing in the text entry field of a slide? I have other buttons on the slide which use shortcuts, however these stop working on a slide where there are text entry fields. I beleive this is due to the cursor appearing in the first text entry field automatically at the start of the slide. When I click outside of the field the shortcuts for the buttons then work properly.

 

Many thanks, 

NJC

Topics

Advanced, Editing

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation
Resources
Captivate User Guide
New Group