Multiple issues with Captivate 2019

New Here ,
Dec 10, 2019

Copy link to clipboard

Copied

When I try to start a new project using the Blank option, nothing happens. Also, in the Project Info | Recording | Defaults, there are no options available to select. I've uninstalled and reinstalled several times.

TOPICS
Getting started, Recording

Views

299

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

2 Correct Answers

Adobe Community Professional , Dec 11, 2019
Paul Wilson CTDP Adobe Community Professional , Dec 11, 2019
Here is a little tutorial I prepared for just such a situation. https://youtu.be/WFc6ADSHQUY

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional , Dec 10, 2019
RodWard Adobe Community Professional , Dec 10, 2019
Your description sounds like you could have corrupted Preferences.   If the issue is related to corrupted Preferences, simply uninstalling and reinstalling is of little benefit unless you also reset the Preferences.  You can do this by executing the batt files found in the Utils directory in the Captivate install directory in Program Files.  

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Dec 10, 2019

Copy link to clipboard

Copied

Your description sounds like you could have corrupted Preferences.

 

If the issue is related to corrupted Preferences, simply uninstalling and reinstalling is of little benefit unless you also reset the Preferences.  You can do this by executing the batt files found in the Utils directory in the Captivate install directory in Program Files.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 11, 2019

Copy link to clipboard

Copied

Thank you so much for your reply @RodWard! I ran the batch file and received this error
Could Not Find C:\Users\myusername\AppData\Roaming\Macromedia\Flash Player\#Security\FlashPlayerTrust\AdobeCaptivate*.cfg

The only files I have in this director are for Illustrator. Any ideas on how to get this file?

 

Thanks again!!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 11, 2019

Copy link to clipboard

Copied

Here is a little tutorial I prepared for just such a situation. https://youtu.be/WFc6ADSHQUY

Paul Wilson, CTDP
Reinstalling Adobe Captivate when it doesn't work can take the better part of an hour, especially if you need to download the installation files from Adobe. ...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Kimberly_Huffman AUTHOR LATEST
New Here ,
Dec 11, 2019

Copy link to clipboard

Copied

Thank you so much @Paul_Wilson2! Deleting the files from that public folder did the trick!! I'm back in business now 🙂

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Dec 11, 2019

Copy link to clipboard

Copied

It looks like you are using a roaming profile. If the normal paths for Captivate files and cache are used, they are added to Flash trusted locations automatically. Even though you might not want to publish to SWF, the temporary output used by most Preview methods in a non-responsive project are still SWF. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more