Numbered list

Explorer ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

I am trying is use as numbered list with i, ii, iii, etc... when I push enter to create a space between i bullet and ii bullet I get the middle picture, but I want a blank space, so when I remove the bullet from the middle space, I get both bullets to be i.   Is there a way to create the picture on the right with ii on the second bullet?  I have version 11.5.5.676.  

 

 

lamely_1-1614552016382.png

 

 

Views

113

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 28, 2021 Feb 28, 2021
Hold down the SHIFT key when you hit ENTER to get a soft break.  That should allow the sequence of numbers to remain as they should be.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

Hold down the SHIFT key when you hit ENTER to get a soft break.  That should allow the sequence of numbers to remain as they should be.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

The shift enter seems to work ok.  thank you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Ok, it did not work.   When I publish it, the spaces go away.  This is my slide before publishing;

lamely_0-1614687562130.png

 

 

This is my slide after publishing:

 

lamely_1-1614687599199.png

 

It is also messing up the alignment, published, this is one long text box(only the numbered part, the other part is a different text box)

 

lamely_2-1614687658880.png

 

Not published:

 

lamely_3-1614687698342.png

Thoughts?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

I didn't dare to suggest SHIFT-Enter since you are on a Mac. That is for sure the easiest way.

Another approach is to select the bulleted list and change the Spacing setting for the selection. Beware: this is not a paragraph style and will only be functional if there is one bullet line. It is more complicated when you have multiple line bullets.

Spacing.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

I do have multiple lines and I do not want the extra spacing between my lines.   Right now the shift enter seems to work, but won't know until I publish and proof.   It seems that when I publish what works when I play the slide does not always work when I publish and play.  Thank you for the suggestion.  I will play with the spacing if the shift enter does not work.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Please log a feature request about having better text styles. Playing with spacing could solve this but is too cumbersome. If you succeeded for one text container, you can use the Copy/Paste Appearance which allows to copy only the text styles, not the object styles whch are the only styles available. Have a look at:

http://blog.lilybiri.com/using-copy-slash-paste-appearance-in-11-dot-5-0

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Will do.  Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines