Published Captivate files not showing up in CC web projects?

New Here ,
Oct 28, 2020

Copy link to clipboard

Copied

Has anyone else noticed that not all of their published projects show up in the Web Projects section of Adobe Fonts? For me, it's kind of hit-or-miss whether they show or not. It's causing font issues for my projects, as I have to go in and edit them for specific language subsets.

 

Basically, I click on the fons icon in my CC app, choose "discover more" and a webpage opens to the fonts typekit. I click on "My Adobe Fonts" then "Web Projects." From there I can select the files I need to edit and add the language subsets. Now, most of the time the captivate files I've published show up there as published projects. But since yesterday at noon, none of the files I've published are showing in my web projects. I have logged out of CC, both online and the app, restarted, signed back in, and re-published, and they're still not there. This is infuriating! Has anyone experience this, and if you have, were you able to resolve it?

TOPICS
Editing

Views

37

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 29, 2020

Copy link to clipboard

Copied

Do you indicate the domains in the Publishing dialog box of Captivate? 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
hollyh23906224 AUTHOR LATEST
New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

I do. And they're the exact same domains as the files that ARE showing up in Web Projects.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more