Highlighted

Quiz answers offset on Captivate stage, but publishes correctly?

New Here ,
Nov 14, 2019

Copy link to clipboard

Copied

Hello all,

I have a strange issue. In my Question Quiz slides on the stage -One (or more) of the Answers appear offset. However, after publishing - they are aligned? (or misaligned if aligned on Stage) 

To 'fix', I ensure that I use the Indent button to be as far left as possible - which leads to this misaligned view on the stage?

Any ideas?

 

CaptivateStage_unaligned.pngAlignedQuizQandA.png

 

 
 

Topics

Editing, Quizzing and LMS

Views

13

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Quiz answers offset on Captivate stage, but publishes correctly?

New Here ,
Nov 14, 2019

Copy link to clipboard

Copied

Hello all,

I have a strange issue. In my Question Quiz slides on the stage -One (or more) of the Answers appear offset. However, after publishing - they are aligned? (or misaligned if aligned on Stage) 

To 'fix', I ensure that I use the Indent button to be as far left as possible - which leads to this misaligned view on the stage?

Any ideas?

 

CaptivateStage_unaligned.pngAlignedQuizQandA.png

 

 
 

Topics

Editing, Quizzing and LMS

Views

14

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation
Resources
Captivate User Guide
New Group